<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>International Rider Wrap-up June 22, 2021 - Motorcycling Australia</title>
	<link rel="canonical" href="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="International Rider Wrap-up June 22, 2021 - Motorcycling Australia" />
	<meta name="twitter:description" content="It was a spectacular weekend for Australian riders competing overseas with a number of riders standing on the top step of the dais across a number of disciplines. MotoGP Jack Miller &#8211; While disappointed with his result, Miller has maintained 3rd position in the Championship and is still in the title chase. Remy Gardner &#8211; was spectacular [&hellip;]" />
	<meta name="twitter:image" content="https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adam Olive" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ma.org.au/#website","url":"https://www.ma.org.au/","name":"Motorcycling Australia","description":"Ride Race Enjoy","potentialAction":[{"@type":"SearchAction","target":"https://www.ma.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ma.org.au/international-rider-wrap-up-june-22-2021/#primaryimage","inLanguage":"en-US","url":"https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1.jpg","contentUrl":"https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1.jpg","width":853,"height":568},{"@type":"WebPage","@id":"https://www.ma.org.au/international-rider-wrap-up-june-22-2021/#webpage","url":"https://www.ma.org.au/international-rider-wrap-up-june-22-2021/","name":"International Rider Wrap-up June 22, 2021 - Motorcycling Australia","isPartOf":{"@id":"https://www.ma.org.au/#website"},"primaryImageOfPage":{"@id":"https://www.ma.org.au/international-rider-wrap-up-june-22-2021/#primaryimage"},"datePublished":"2021-06-22T07:30:44+00:00","dateModified":"2021-06-22T07:30:44+00:00","author":{"@id":"https://www.ma.org.au/#/schema/person/da74253060813288d7ee070235e4f81a"},"breadcrumb":{"@id":"https://www.ma.org.au/international-rider-wrap-up-june-22-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ma.org.au/international-rider-wrap-up-june-22-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ma.org.au/international-rider-wrap-up-june-22-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ma.org.au/"},{"@type":"ListItem","position":2,"name":"International Rider Wrap-up June 22, 2021"}]},{"@type":"Person","@id":"https://www.ma.org.au/#/schema/person/da74253060813288d7ee070235e4f81a","name":"Adam Olive","image":{"@type":"ImageObject","@id":"https://www.ma.org.au/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2e80f1ce1abbd915d3a04e20cf6bbe18?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2e80f1ce1abbd915d3a04e20cf6bbe18?s=96&d=mm&r=g","caption":"Adam Olive"},"url":"https://www.ma.org.au/author/ma-editor4/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motorcycling Australia &raquo; Feed" href="https://www.ma.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorcycling Australia &raquo; Comments Feed" href="https://www.ma.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorcycling Australia &raquo; International Rider Wrap-up June 22, 2021 Comments Feed" href="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ma.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sgdg_block-css'  href='https://www.ma.org.au/wp-content/plugins/skaut-google-drive-gallery/frontend/css/block.min.css?ver=1615405376' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.ma.org.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.ma.org.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.9.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ma.org.au/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-css'  href='https://www.ma.org.au/wp-content/themes/MA/style.css?ver=2.3.0' type='text/css' media='all' />
<style id='genesis-sample-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #118243;
		}

		

		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button:focus,
		.button:hover,
		.sidebar .enews-widget input[type="submit"] {
			background-color: #118243;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ma.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.ma.org.au/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://www.ma.org.au/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.1' type='text/css' media='only screen and (max-width: 860px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-woocommerce-styles-css'  href='https://www.ma.org.au/wp-content/themes/MA/lib/woocommerce/genesis-sample-woocommerce.css?ver=2.3.0' type='text/css' media='screen' />
<style id='genesis-sample-woocommerce-styles-inline-css' type='text/css'>


		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:hover,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:focus,
		.woocommerce ul.products li.product h3:hover,
		.woocommerce ul.products li.product .price,
		.woocommerce .woocommerce-breadcrumb a:hover,
		.woocommerce .woocommerce-breadcrumb a:focus,
		.woocommerce .widget_layered_nav ul li.chosen a::before,
		.woocommerce .widget_layered_nav_filters ul li a::before,
		.woocommerce .widget_rating_filter ul li.chosen a::before {
			color: #118243;
		}

	
		.woocommerce a.button:hover,
		.woocommerce a.button:focus,
		.woocommerce a.button.alt:hover,
		.woocommerce a.button.alt:focus,
		.woocommerce button.button:hover,
		.woocommerce button.button:focus,
		.woocommerce button.button.alt:hover,
		.woocommerce button.button.alt:focus,
		.woocommerce input.button:hover,
		.woocommerce input.button:focus,
		.woocommerce input.button.alt:hover,
		.woocommerce input.button.alt:focus,
		.woocommerce input[type="submit"]:hover,
		.woocommerce input[type="submit"]:focus,
		.woocommerce span.onsale,
		.woocommerce #respond input#submit:hover,
		.woocommerce #respond input#submit:focus,
		.woocommerce #respond input#submit.alt:hover,
		.woocommerce #respond input#submit.alt:focus,
		.woocommerce.widget_price_filter .ui-slider .ui-slider-handle,
		.woocommerce.widget_price_filter .ui-slider .ui-slider-range {
			background-color: #118243;
			color: #ffffff;
		}

		.woocommerce-error,
		.woocommerce-info,
		.woocommerce-message {
			border-top-color: #118243;
		}

		.woocommerce-error::before,
		.woocommerce-info::before,
		.woocommerce-message::before {
			color: #118243;
		}

	
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-downloadmanager-css'  href='https://www.ma.org.au/wp-content/plugins/wp-downloadmanager/download-css.css?ver=1.68.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.ma.org.au/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ma.org.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://www.ma.org.au/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blox-lite-default-styles-css'  href='https://www.ma.org.au/wp-content/plugins/blox-lite/assets/css/default.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.ma.org.au/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.ma.org.au/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.16' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/www.ma.org.au\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.2.1' id='to-top-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-34478523-55' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.ma.org.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-34478523-55", {"anonymize_ip":true});
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.16' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://www.ma.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ma.org.au/wp-json/wp/v2/posts/16205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ma.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ma.org.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 4.7.1" />
<link rel='shortlink' href='https://www.ma.org.au/?p=16205' />
<link rel="alternate" type="application/json+oembed" href="https://www.ma.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ma.org.au%2Finternational-rider-wrap-up-june-22-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ma.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ma.org.au%2Finternational-rider-wrap-up-june-22-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1600px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.34.1" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ma.org.au/?wordfence_lh=1&hid=47EA7F1CEBF06FCD3ED2B5BEE8CD81F9');
</script>		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<link rel="pingback" href="https://www.ma.org.au/xmlrpc.php" />
<link rel='stylesheet' id='Bootstrap-css'  href='/wp-content/themes/MA/bootstrap.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">
<link rel='stylesheet' id='MA-custom-css'  href='/wp-content/themes/MA/ma-custom.css' type='text/css' media='all' />
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,600|Oswald:300,400" rel="stylesheet"> 
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<script>
  window.FontAwesomeConfig = {
    searchPseudoElements: true
  }
</script>
<script src="/wp-content/themes/MA/js/bootstrap.min.js"></script>
<style type="text/css" id="gs-faq-critical">.gs-faq {padding: 5px 0;}.gs-faq__question {display: none;margin-top: 10px;text-align: left;white-space: normal;width: 100%;}.js .gs-faq__question {display: block;}.gs-faq__question:first-of-type {margin-top: 0;}.js .gs-faq__answer {display: none;padding: 5px;}.gs-faq__answer p:last-of-type {margin-bottom: 0;}.js .gs-faq__answer__heading {display: none;}.gs-faq__answer.no-animation.gs-faq--expanded {display: block;}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-time { display: none; }
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-16205 single-format-standard theme-genesis user-registration-page woocommerce-no-js header-image header-full-width full-width-content genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.ma.org.au/">Motorcycling Australia</a></p><p class="site-description">Ride Race Enjoy</p></div><div class="utility-bar"><div class="wrap"><div class="utility-bar-left"><a class="mobi-seach-icon" href="../advanced-search/"><i class="fas fa-search"></i></a><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="300" height="27" src="https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-300x27.png" class="image wp-image-1742  attachment-medium size-medium" alt="Ride Race Enjoy" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-300x27.png 300w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-768x68.png 768w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-20x2.png 20w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-600x53.png 600w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></div></section>
</div><div class="utility-bar-right "><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/MotorcyclingAus/" target="new" rel="noopener">
 <i class="fab fa-facebook-f fa-2x"></i>
</a>
<a href="http://www.instagram.com/motorcyclingaustralia/" target="new" rel="noopener">
  <i class="fab fa-instagram fa-2x"></i>
	</a></div></div></section>
<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="/advanced-search/">[ Advanced Search ]</a></div></div></section>
<section id="search-8" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.ma.org.au/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.ma.org.au/?s={s}"></form></div></section>
</div></div></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-107"><a href="https://www.ma.org.au/" data-ps2id-api="true"><span >Home</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108"><a href="https://www.ma.org.au/getting-started/" data-ps2id-api="true"><span >Get Started</span></a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.ma.org.au/getting-started/joining-process/" data-ps2id-api="true"><span >Joining Process</span></a></li>
	<li id="menu-item-1851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851"><a href="https://www.ma.org.au/junior-kickstart/" data-ps2id-api="true"><span >Junior Kickstart</span></a></li>
	<li id="menu-item-14166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14166"><a href="https://www.ma.org.au/getting-started/member-benefits/" data-ps2id-api="true"><span >Member Benefits</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://www.ma.org.au/getting-started/code-of-conduct/" data-ps2id-api="true"><span >Code of Conduct</span></a></li>
</ul>
</li>
<li id="menu-item-13078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13078"><a href="#" data-ps2id-api="true"><span >Recreational</span></a>
<ul class="sub-menu">
	<li id="menu-item-13081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13081"><a href="https://www.ma.org.au/recreational-riding/" data-ps2id-api="true"><span >Recreational Riding</span></a></li>
	<li id="menu-item-13086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13086"><a href="https://www.ma.org.au/ride-park-days/" data-ps2id-api="true"><span >Ride Park Days</span></a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112"><a href="https://www.ma.org.au/competition/" data-ps2id-api="true"><span >Competition</span></a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.ma.org.au/getting-started/entering-competition/" data-ps2id-api="true"><span >Entering a Competition</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.ma.org.au/getting-started/the-race-meeting/" data-ps2id-api="true"><span >At the race meeting</span></a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.ma.org.au/forms-sup-regs/supplementry-regulations/" data-ps2id-api="true"><span >Supp Regs</span></a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4408"><a href="https://www.ma.org.au/competition/international-rider-spotlight/" data-ps2id-api="true"><span >International Rider Spotlight</span></a>
	<ul class="sub-menu">
		<li id="menu-item-4407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4407"><a href="https://www.ma.org.au/international-spotlight-profiles/" data-ps2id-api="true"><span >Profiles</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14165"><a href="#" data-ps2id-api="true"><span >Disciplines</span></a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ma.org.au/competition/road-racing/" data-ps2id-api="true"><span >Road Racing</span></a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.ma.org.au/competition/supermoto/" data-ps2id-api="true"><span >Supermoto</span></a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ma.org.au/competition/trial/" data-ps2id-api="true"><span >Trial</span></a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://www.ma.org.au/competition/motocross/" data-ps2id-api="true"><span >Motocross</span></a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.ma.org.au/competition/supercross/" data-ps2id-api="true"><span >Supercross</span></a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ma.org.au/competition/enduro/" data-ps2id-api="true"><span >Enduro</span></a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.ma.org.au/competition/minikhana/" data-ps2id-api="true"><span >Minikhana</span></a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ma.org.au/competition/speedway/" data-ps2id-api="true"><span >Speedway</span></a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://www.ma.org.au/competition/track-2/" data-ps2id-api="true"><span >Track &#038; Dirt Track</span></a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.ma.org.au/competition/atv/" data-ps2id-api="true"><span >ATV</span></a></li>
</ul>
</li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4078"><a href="https://www.ma.org.au/competition/women-in-motorcycling/" data-ps2id-api="true"><span >Women</span></a>
<ul class="sub-menu">
	<li id="menu-item-13122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13122"><a href="https://www.ma.org.au/competition/women-in-motorcycling/" data-ps2id-api="true"><span >Women in Motorcycling</span></a></li>
	<li id="menu-item-4957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4957"><a href="https://www.ma.org.au/competition/women-in-motorcycling/womens-committee/" data-ps2id-api="true"><span >Women’s Committee</span></a></li>
	<li id="menu-item-13248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13248"><a href="https://www.ma.org.au/competition/women-in-motorcycling/womens-opportunities/" data-ps2id-api="true"><span >Women’s Opportunities</span></a></li>
	<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="https://www.ma.org.au/competition/women-in-motorcycling/women-in-motorcycling-profiles/" data-ps2id-api="true"><span >Profiles</span></a></li>
	<li id="menu-item-15323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15323"><a href="https://www.ma.org.au/competition/women-in-motorcycling/womens-events/" data-ps2id-api="true"><span >Women’s Events</span></a></li>
</ul>
</li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-395"><a href="https://www.ma.org.au/news/" data-ps2id-api="true"><span >News</span></a>
<ul class="sub-menu">
	<li id="menu-item-5283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5283"><a href="https://www.ma.org.au/ma-image-gallery/" data-ps2id-api="true"><span >MA Image Gallery</span></a></li>
</ul>
</li>
<li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="https://www.ma.org.au/calendar/" data-ps2id-api="true"><span >Calendar</span></a></li>
<li id="menu-item-1110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1110"><a href="#" data-ps2id-api="true"><span >Licences, Rules &#038; Policies</span></a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-172"><a href="https://www.ma.org.au/licences-rules/licences/" data-ps2id-api="true"><span >Licences</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14533"><a href="https://www.ma.org.au/licences-rules/licences/licences/" data-ps2id-api="true"><span >National Licences</span></a></li>
		<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.ma.org.au/licences-rules/licences/international-licences-and-start-permissions/" data-ps2id-api="true"><span >International Licences and Start Permissions</span></a></li>
		<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ma.org.au/licences-rules/licences/venue-licences/" data-ps2id-api="true"><span >Venue Licences</span></a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ma.org.au/licences-rules/licences/event-permits/" data-ps2id-api="true"><span >Event Permits</span></a></li>
		<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ma.org.au/licences-rules/licences/oceania-agreement-with-nz/" data-ps2id-api="true"><span >Oceania Agreement with NZ</span></a></li>
	</ul>
</li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-173"><a href="https://www.ma.org.au/licences-rules/rules/" data-ps2id-api="true"><span >Rules</span></a>
	<ul class="sub-menu">
		<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.ma.org.au/licences-rules/rules/general-competition-rules/" data-ps2id-api="true"><span >General Competition Rules</span></a></li>
		<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186"><a href="https://www.ma.org.au/licences-rules/rules/homologation/" data-ps2id-api="true"><span >Homologation</span></a>
		<ul class="sub-menu">
			<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.ma.org.au/licences-rules/rules/homologation/fuel/" data-ps2id-api="true"><span >Fuel</span></a></li>
			<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.ma.org.au/licences-rules/rules/homologation/tyres/" data-ps2id-api="true"><span >Tyres</span></a></li>
		</ul>
</li>
		<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.ma.org.au/licences-rules/rules/bulletins/" data-ps2id-api="true"><span >Bulletins</span></a></li>
		<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.ma.org.au/licences-rules/rules/commission-minutes/" data-ps2id-api="true"><span >Commissions</span></a></li>
		<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://www.ma.org.au/licences-rules/rules/rule-change-process/" data-ps2id-api="true"><span >Rule Change Process</span></a></li>
	</ul>
</li>
	<li id="menu-item-14168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14168"><a href="https://www.ma.org.au/policies/" data-ps2id-api="true"><span >Policies</span></a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href="https://www.ma.org.au/coaching-and-officials/" data-ps2id-api="true"><span >Coaching &#038; Officials</span></a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.ma.org.au/coaching-and-officials/being-an-official/" data-ps2id-api="true"><span >Being an Official</span></a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.ma.org.au/coaching-and-officials/officials-accreditation/" data-ps2id-api="true"><span >Officials Accreditation</span></a></li>
	<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.ma.org.au/coaching-and-officials/types-of-officials/" data-ps2id-api="true"><span >Types of Officials</span></a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819"><a href="https://www.ma.org.au/coaching-and-officials/volunteer-spotlight/" data-ps2id-api="true"><span >Volunteer Spotlight</span></a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.ma.org.au/coaching-and-officials/coaching-accreditation-ncas/" data-ps2id-api="true"><span >Coaching Accreditation (NCAS)</span></a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.ma.org.au/coaching-and-officials/become-a-coach/" data-ps2id-api="true"><span >Become a Coach</span></a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.ma.org.au/coaching-and-officials/junior-coaching-program/" data-ps2id-api="true"><span >Junior Coaching Program</span></a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1973"><a href="#" data-ps2id-api="true"><span >Documents</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1978"><a href="https://www.ma.org.au/coaching-and-officials/officials-documents/" data-ps2id-api="true"><span >Officials Documents</span></a></li>
		<li id="menu-item-1979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979"><a href="https://www.ma.org.au/coaching-and-officials/coaches-documents/" data-ps2id-api="true"><span >Coaches Documents</span></a></li>
	</ul>
</li>
	<li id="menu-item-2705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2705"><a href="https://www.ma.org.au/coaching-and-officials/register-for-an-event/" data-ps2id-api="true"><span >Register for an Event</span></a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://www.ma.org.au/support/" data-ps2id-api="true"><span >Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.ma.org.au/support/working-with-children-check/" data-ps2id-api="true"><span >Working with Children Check</span></a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.ma.org.au/support/medical/" data-ps2id-api="true"><span >Medical</span></a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.ma.org.au/support/ma-faqs/" data-ps2id-api="true"><span >MA FAQ’s</span></a></li>
	<li id="menu-item-2329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2329"><a href="https://www.ma.org.au/support/suspended-rider-lists/" data-ps2id-api="true"><span >Suspended Rider Lists</span></a></li>
	<li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6484"><a href="https://www.ma.org.au/support/sport-australia/" data-ps2id-api="true"><span >Physical Literacy</span></a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.ma.org.au/support/insurance/" data-ps2id-api="true"><span >Insurance</span></a></li>
	<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.ma.org.au/covid-19-toolkit/" data-ps2id-api="true"><span >COVID-19 Toolkit</span></a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.ma.org.au/getting-started/member-benefits/" data-ps2id-api="true"><span >Member Benefits</span></a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1843"><a href="#" data-ps2id-api="true"><span >About MA</span></a>
<ul class="sub-menu">
	<li id="menu-item-1712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1712"><a href="https://www.ma.org.au/about-ma-2/" data-ps2id-api="true"><span >What is MA</span></a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.ma.org.au/about-ma-2/history/" data-ps2id-api="true"><span >History</span></a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ma.org.au/about-ma-2/operational-structure/" data-ps2id-api="true"><span >Operational Structure</span></a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.ma.org.au/about-ma-2/operational-structure/board-of-directors/" data-ps2id-api="true"><span >Board of Directors</span></a></li>
		<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.ma.org.au/about-ma-2/operational-structure/ma-staff/" data-ps2id-api="true"><span >MA Staff</span></a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.ma.org.au/about-ma-2/operational-structure/fim/" data-ps2id-api="true"><span >FIM</span></a></li>
		<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.ma.org.au/about-ma-2/operational-structure/state-controlling-bodies/" data-ps2id-api="true"><span >State Controlling Bodies</span></a></li>
		<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.ma.org.au/about-ma-2/operational-structure/partners-and-supporters/" data-ps2id-api="true"><span >Partners and Supporters</span></a></li>
		<li id="menu-item-2639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2639"><a href="https://www.ma.org.au/licences-rules/rules/commission-minutes/" data-ps2id-api="true"><span >MA Commissions</span></a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.ma.org.au/about-ma-2/operational-structure/strategic-plan/" data-ps2id-api="true"><span >Strategic Plan</span></a></li>
		<li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003"><a href="/about-ma-2/operational-structure/ma-minutes-reports/" data-ps2id-api="true"><span >MA Minutes and Reports</span></a></li>
	</ul>
</li>
	<li id="menu-item-1635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1635"><a href="https://www.ma.org.au/about-ma-2/australias-world-champions-roll-of-honour/" data-ps2id-api="true"><span >Honour Roll</span></a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.ma.org.au/about-ma-2/contact-us/" data-ps2id-api="true"><span >Contact us</span></a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ma.org.au/about-ma-2/operational-structure/constitution/" data-ps2id-api="true"><span >Constitution</span></a></li>
</ul>
</li>
<li id="menu-item-14259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14259"><a href="https://www.ma.org.au/store/" data-ps2id-api="true"><span >Store</span></a></li>
</ul></div></nav></div></header><div class="entry-header-wrapper"><div class="wrap"><h1 class="entry-title">International Rider Wrap-up June 22, 2021</h1>
<p class="entry-meta"><time class="entry-time"></time>  <span class="entry-categories">Filed Under: <a href="https://www.ma.org.au/category/important-announcements/" rel="category tag">Important Announcements</a>, <a href="https://www.ma.org.au/category/news/" rel="category tag">News</a></span></p></div></div><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.ma.org.au/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.ma.org.au/category/news/"><span class="breadcrumb-link-text-wrap">News</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> International Rider Wrap-up June 22, 2021</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-16205 post type-post status-publish format-standard has-post-thumbnail category-important-announcements category-news tag-featured entry" aria-label="International Rider Wrap-up June 22, 2021">			<div id="blox_global_506" class="blox-container blox-content-raw blox-theme-default blox-scope-global back-button-outer">
				<div class="blox-wrap ">
					<div class="blox-raw-container "><div class="blox-raw-wrap"><a class="btn button back-button" href="#" onClick="history.back();return false;"><i class="fa  fa-chevron-left"></i> Back</a></div></div>				</div>
			</div>
			<div class="entry-content"><img width="853" height="568" src="https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" loading="lazy" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1.jpg 853w, https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1-300x200.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1-768x511.jpg 768w, https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1-240x160.jpg 240w, https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-1-1-600x400.jpg 600w" sizes="(max-width: 853px) 100vw, 853px" /><p><strong>It was a spectacular weekend for Australian riders competing overseas with a number of riders standing on the top step of the dais across a number of disciplines.</strong></p>
<p><strong><span style="font-size: 20px;">MotoGP</span></strong></p>
<p><img loading="lazy" class="alignnone  wp-image-16206" src="https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Miller-4-259x300.jpg" alt="" width="270" height="313" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Miller-4-259x300.jpg 259w, https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Miller-4-155x180.jpg 155w, https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Miller-4.jpg 568w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Jack Miller &#8211; </strong>While disappointed with his result, Miller has maintained 3rd position in the Championship and is still in the title chase.</p>
<p><img loading="lazy" class="alignnone  wp-image-16208" src="https://www.ma.org.au/wp-content/uploads/2021/06/Remy-Gardner-2-269x300.jpg" alt="" width="270" height="301" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Remy-Gardner-2-269x300.jpg 269w, https://www.ma.org.au/wp-content/uploads/2021/06/Remy-Gardner-2-161x180.jpg 161w, https://www.ma.org.au/wp-content/uploads/2021/06/Remy-Gardner-2.jpg 574w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Remy Gardner &#8211; </strong>was spectacular in Germany, taking his third straight win and further stretching his Championship lead.</p>
<p><img loading="lazy" class="alignnone  wp-image-16207" src="https://www.ma.org.au/wp-content/uploads/2021/06/Joel-Kelso-2-241x300.jpg" alt="" width="270" height="336" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Joel-Kelso-2-241x300.jpg 241w, https://www.ma.org.au/wp-content/uploads/2021/06/Joel-Kelso-2-145x180.jpg 145w, https://www.ma.org.au/wp-content/uploads/2021/06/Joel-Kelso-2.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Joel Kelso &#8211; </strong>in his debut Moto3 race narrowly missed out on scoring Championship points, and will be busy working this week to prepare for the next round in Assen.</p>
<p><strong><span style="font-size: 20px;">EnduroGP</span></strong></p>
<p><img loading="lazy" class="alignnone size-medium wp-image-16210" src="https://www.ma.org.au/wp-content/uploads/2021/06/Wil-Ruprecht-254x300.jpg" alt="" width="254" height="300" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Wil-Ruprecht-254x300.jpg 254w, https://www.ma.org.au/wp-content/uploads/2021/06/Wil-Ruprecht-152x180.jpg 152w, https://www.ma.org.au/wp-content/uploads/2021/06/Wil-Ruprecht.jpg 573w" sizes="(max-width: 254px) 100vw, 254px" /></p>
<p><strong>Wil Ruprecht &#8211; </strong>kicked off his 2021 EnduroGP campaign with a win at round 1 surprising many of the regulars. He now readies himself for this weekends GP in Italy.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-16209" src="https://www.ma.org.au/wp-content/uploads/2021/06/Andy-Wilksch-300x280.jpg" alt="" width="300" height="280" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Andy-Wilksch-300x280.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Andy-Wilksch-193x180.jpg 193w, https://www.ma.org.au/wp-content/uploads/2021/06/Andy-Wilksch.jpg 570w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Andy Wilksch &#8211; </strong>struggled thanks to a number of tree branches and stumps causing havoc with his bike and himself. No doubt the Australian will come back fighting harder at the next round.</p>
<p><strong><span style="font-size: 20px;">WorldSBK</span></strong></p>
<p><img loading="lazy" class="alignnone  wp-image-16211" src="https://www.ma.org.au/wp-content/uploads/2021/06/Harry-Khouri-260x300.jpg" alt="" width="271" height="313" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Harry-Khouri-260x300.jpg 260w, https://www.ma.org.au/wp-content/uploads/2021/06/Harry-Khouri-156x180.jpg 156w, https://www.ma.org.au/wp-content/uploads/2021/06/Harry-Khouri.jpg 575w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<p><strong>Harry Khouri &#8211; </strong>After last week&#8217;s crash in SSP300, he went straight to hospital to have surgery on his hand and is hopeful to be fighting fit at the next round.</p>
<p><strong><span style="font-size: 20px;">World Endurance Championship</span></strong></p>
<p><img loading="lazy" class="alignnone size-medium wp-image-16241" src="https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Hook-1-270x300.jpg" alt="" width="270" height="300" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Hook-1-270x300.jpg 270w, https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Hook-1-162x180.jpg 162w, https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Hook-1.jpg 568w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Josh Hook &#8211; </strong>gives fans the low down with some tech talk.</p>
<p><span style="font-size: 20px;"><strong>Red Bull Rookies Cup</strong></span></p>
<p><strong><span style="font-size: 20px;"><img loading="lazy" class="alignnone size-medium wp-image-16235" src="https://www.ma.org.au/wp-content/uploads/2021/06/Harrison-Voight-195x300.jpg" alt="" width="195" height="300" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Harrison-Voight-195x300.jpg 195w, https://www.ma.org.au/wp-content/uploads/2021/06/Harrison-Voight-117x180.jpg 117w, https://www.ma.org.au/wp-content/uploads/2021/06/Harrison-Voight.jpg 570w" sizes="(max-width: 195px) 100vw, 195px" /></span></strong></p>
<p><strong>Harrison Vought &#8211; </strong> was back in action and is very happy with his progress, having broken into the top ten, and able to run lap times with the front runners.</p>
<p><strong><span style="font-size: 20px;">European Talent Cup</span></strong></p>
<p><img loading="lazy" class="alignnone size-medium wp-image-16236" src="https://www.ma.org.au/wp-content/uploads/2021/06/Jacob-Roulstone-1-190x300.jpg" alt="" width="190" height="300" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Jacob-Roulstone-1-190x300.jpg 190w, https://www.ma.org.au/wp-content/uploads/2021/06/Jacob-Roulstone-1-114x180.jpg 114w, https://www.ma.org.au/wp-content/uploads/2021/06/Jacob-Roulstone-1.jpg 568w" sizes="(max-width: 190px) 100vw, 190px" /></p>
<p><strong>Jacob Roulstone &#8211; </strong>had a weekend he&#8217;s happy to put behind himself. The young Australian had a rough qualifying and then a minor mechanical issue in the race and believed he had been given a black flag, pulled off circuit fixed a lose cord, only to discover it had been a laps remaining notification, and not a black flag.</p>
<p><strong><span style="font-size: 20px;">Motocross</span></strong></p>
<p><img loading="lazy" class="alignnone  wp-image-16214" src="https://www.ma.org.au/wp-content/uploads/2021/06/Jett-Lawrence-300x171.jpg" alt="" width="277" height="158" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Jett-Lawrence-300x171.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Jett-Lawrence-768x438.jpg 768w, https://www.ma.org.au/wp-content/uploads/2021/06/Jett-Lawrence-240x137.jpg 240w, https://www.ma.org.au/wp-content/uploads/2021/06/Jett-Lawrence-600x342.jpg 600w, https://www.ma.org.au/wp-content/uploads/2021/06/Jett-Lawrence.jpg 933w" sizes="(max-width: 277px) 100vw, 277px" /></p>
<p><strong>Jett Lawrence &#8211; </strong>was again on the podium in the American Motocross series finishing second overall at High Point.</p>
<p><strong><span style="font-size: 20px;"><img loading="lazy" class="alignnone  wp-image-16212" src="https://www.ma.org.au/wp-content/uploads/2021/06/Hunter-Lawrence-300x220.jpg" alt="" width="277" height="203" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Hunter-Lawrence-300x220.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Hunter-Lawrence-768x563.jpg 768w, https://www.ma.org.au/wp-content/uploads/2021/06/Hunter-Lawrence-240x176.jpg 240w, https://www.ma.org.au/wp-content/uploads/2021/06/Hunter-Lawrence-600x440.jpg 600w, https://www.ma.org.au/wp-content/uploads/2021/06/Hunter-Lawrence.jpg 818w" sizes="(max-width: 277px) 100vw, 277px" /></span></strong></p>
<p><strong>Hunter Lawrence &#8211;</strong> had a tough weekend in the office and is already looking forward to the next round.</p>
<p><strong><span style="font-size: 20px;"> <img loading="lazy" class="alignnone  wp-image-16213" src="https://www.ma.org.au/wp-content/uploads/2021/06/Jed-Beaton-2-300x237.jpg" alt="" width="270" height="213" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Jed-Beaton-2-300x237.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Jed-Beaton-2-227x180.jpg 227w, https://www.ma.org.au/wp-content/uploads/2021/06/Jed-Beaton-2.jpg 571w" sizes="(max-width: 270px) 100vw, 270px" /></span></strong></p>
<p><strong>Jed Beaton &#8211; </strong>had a tough start to the MXGP season at round one last week and is looking forward to make some improvements before the next round.</p>
<p><strong><span style="font-size: 20px;"> <img loading="lazy" class="alignnone  wp-image-16215" src="https://www.ma.org.au/wp-content/uploads/2021/06/Tahlia-O-247x300.jpg" alt="" width="270" height="328" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Tahlia-O-247x300.jpg 247w, https://www.ma.org.au/wp-content/uploads/2021/06/Tahlia-O-148x180.jpg 148w, https://www.ma.org.au/wp-content/uploads/2021/06/Tahlia-O.jpg 568w" sizes="(max-width: 270px) 100vw, 270px" /></span></strong></p>
<p><strong>Tahlia O&#8217;Hare &#8211; </strong>is in the final countdown before her MXGP season kicks underway.</p>
<p><img loading="lazy" class="alignnone  wp-image-16219" src="https://www.ma.org.au/wp-content/uploads/2021/06/Brad-West-1-300x269.jpg" alt="" width="270" height="242" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Brad-West-1-300x269.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Brad-West-1-201x180.jpg 201w, https://www.ma.org.au/wp-content/uploads/2021/06/Brad-West-1-600x537.jpg 600w, https://www.ma.org.au/wp-content/uploads/2021/06/Brad-West-1.jpg 671w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Brad West &#8211; </strong> released a new video edit of his latest exploits in the USA.</p>
<p><strong><span style="font-size: 20px;">Off-Road</span></strong></p>
<p><img loading="lazy" class="alignnone  wp-image-16216" src="https://www.ma.org.au/wp-content/uploads/2021/06/Tayla-Jones-3-243x300.jpg" alt="" width="270" height="333" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Tayla-Jones-3-243x300.jpg 243w, https://www.ma.org.au/wp-content/uploads/2021/06/Tayla-Jones-3-146x180.jpg 146w, https://www.ma.org.au/wp-content/uploads/2021/06/Tayla-Jones-3.jpg 569w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Tayla Jones &#8211; </strong>is always mixing it up and in this video is practice gate drops.</p>
<p><img loading="lazy" class="alignnone  wp-image-16217" src="https://www.ma.org.au/wp-content/uploads/2021/06/Will-Riordan-3-300x138.jpg" alt="" width="274" height="126" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Will-Riordan-3-300x138.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Will-Riordan-3-768x354.jpg 768w, https://www.ma.org.au/wp-content/uploads/2021/06/Will-Riordan-3-240x111.jpg 240w, https://www.ma.org.au/wp-content/uploads/2021/06/Will-Riordan-3-600x277.jpg 600w, https://www.ma.org.au/wp-content/uploads/2021/06/Will-Riordan-3.jpg 910w" sizes="(max-width: 274px) 100vw, 274px" /></p>
<p><strong>Will Riordan &#8211; </strong>had a tough weekend on track finishing in 10th in the AMA Extreme Championship.</p>
<p><span style="font-size: 20px;"><strong>Track</strong></span></p>
<p><img loading="lazy" class="alignnone  wp-image-16218" src="https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-3-224x300.jpg" alt="" width="273" height="366" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-3-224x300.jpg 224w, https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-3-134x180.jpg 134w, https://www.ma.org.au/wp-content/uploads/2021/06/Max-Whale-3.jpg 577w" sizes="(max-width: 273px) 100vw, 273px" /></p>
<p><strong>Max Whale &#8211; </strong>continued his spectacular form in the USA, taking the win at the OKC Mile, and showing the American&#8217;s how it is done.</p>
<p><span style="font-size: 20px;"><strong>Speedway</strong></span></p>
<p><img loading="lazy" class="alignnone  wp-image-16220" src="https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Cook-1-300x156.jpg" alt="" width="273" height="142" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Cook-1-300x156.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Cook-1-768x398.jpg 768w, https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Cook-1-240x124.jpg 240w, https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Cook-1-600x311.jpg 600w, https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Cook-1.jpg 935w" sizes="(max-width: 273px) 100vw, 273px" /></p>
<p><strong>Ben Cook &#8211; </strong>happy to celebrate the Poole Pirates win on the weekend.</p>
<p><img loading="lazy" class="alignnone  wp-image-16221" src="https://www.ma.org.au/wp-content/uploads/2021/06/Brady-Kurtz-3-279x300.jpg" alt="" width="270" height="290" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Brady-Kurtz-3-279x300.jpg 279w, https://www.ma.org.au/wp-content/uploads/2021/06/Brady-Kurtz-3-167x180.jpg 167w, https://www.ma.org.au/wp-content/uploads/2021/06/Brady-Kurtz-3.jpg 570w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Brady Kurtz-</strong> grabbed himself some points in the Ostrow versus Orzel Lodz match.</p>
<p><img loading="lazy" class="alignnone  wp-image-16222" src="https://www.ma.org.au/wp-content/uploads/2021/06/Chris-Holder-2-267x300.jpg" alt="" width="270" height="303" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Chris-Holder-2-267x300.jpg 267w, https://www.ma.org.au/wp-content/uploads/2021/06/Chris-Holder-2-160x180.jpg 160w, https://www.ma.org.au/wp-content/uploads/2021/06/Chris-Holder-2.jpg 569w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Chris Holder &#8211; </strong>was back to his best securing second place at the FIM Speedway Grand Prix qualifier last Saturday night.</p>
<p><img loading="lazy" class="alignnone  wp-image-16223" src="https://www.ma.org.au/wp-content/uploads/2021/06/Fraser-Bowes-1-300x255.jpg" alt="" width="271" height="230" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Fraser-Bowes-1-300x255.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Fraser-Bowes-1-211x180.jpg 211w, https://www.ma.org.au/wp-content/uploads/2021/06/Fraser-Bowes-1.jpg 571w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<p><strong>Fraser Bowes &#8211; </strong>was captured in full flight.</p>
<p><img loading="lazy" class="alignnone  wp-image-16224" src="https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Holder-2-267x300.jpg" alt="" width="270" height="303" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Holder-2-267x300.jpg 267w, https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Holder-2-160x180.jpg 160w, https://www.ma.org.au/wp-content/uploads/2021/06/Jack-Holder-2.jpg 571w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Jack Holder &#8211; </strong>had a tough SPG qualifier finishing in 9th place.</p>
<p><img loading="lazy" class="alignnone  wp-image-16225" src="https://www.ma.org.au/wp-content/uploads/2021/06/Jaimon-Lidsey-226x300.jpg" alt="" width="270" height="358" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Jaimon-Lidsey-226x300.jpg 226w, https://www.ma.org.au/wp-content/uploads/2021/06/Jaimon-Lidsey-136x180.jpg 136w, https://www.ma.org.au/wp-content/uploads/2021/06/Jaimon-Lidsey.jpg 569w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Jaimon Lidsey &#8211;</strong> has had a good week with a couple of team victories.</p>
<p><img loading="lazy" class="alignnone  wp-image-16226" src="https://www.ma.org.au/wp-content/uploads/2021/06/Jason-Doyle-2-300x165.jpg" alt="" width="271" height="149" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Jason-Doyle-2-300x165.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Jason-Doyle-2-768x423.jpg 768w, https://www.ma.org.au/wp-content/uploads/2021/06/Jason-Doyle-2-240x132.jpg 240w, https://www.ma.org.au/wp-content/uploads/2021/06/Jason-Doyle-2-600x331.jpg 600w, https://www.ma.org.au/wp-content/uploads/2021/06/Jason-Doyle-2.jpg 934w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<p><strong>Jason Doyle &#8211;</strong> with that winning smile, again dominated in Poland.</p>
<p><img loading="lazy" class="alignnone  wp-image-16227" src="https://www.ma.org.au/wp-content/uploads/2021/06/Keynan-Rew-1-256x300.jpg" alt="" width="270" height="316" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Keynan-Rew-1-256x300.jpg 256w, https://www.ma.org.au/wp-content/uploads/2021/06/Keynan-Rew-1-154x180.jpg 154w, https://www.ma.org.au/wp-content/uploads/2021/06/Keynan-Rew-1.jpg 572w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Keynan Rew &#8211; </strong>had mixed results but his team remains undefeated.</p>
<p><img loading="lazy" class="alignnone  wp-image-16228" src="https://www.ma.org.au/wp-content/uploads/2021/06/Liam-May-1-269x300.jpg" alt="" width="271" height="302" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Liam-May-1-269x300.jpg 269w, https://www.ma.org.au/wp-content/uploads/2021/06/Liam-May-1-161x180.jpg 161w, https://www.ma.org.au/wp-content/uploads/2021/06/Liam-May-1.jpg 574w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<p><strong>Liam May &#8211; </strong>captured in recent action on track.</p>
<p><img loading="lazy" class="alignnone  wp-image-16229" src="https://www.ma.org.au/wp-content/uploads/2021/06/Mitchell-Cluff-3-250x300.jpg" alt="" width="270" height="324" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Mitchell-Cluff-3-250x300.jpg 250w, https://www.ma.org.au/wp-content/uploads/2021/06/Mitchell-Cluff-3-150x180.jpg 150w, https://www.ma.org.au/wp-content/uploads/2021/06/Mitchell-Cluff-3.jpg 567w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Mitchell Cluff &#8211; </strong> has unveiled some classy looking merchandise.</p>
<p><img loading="lazy" class="alignnone  wp-image-16230" src="https://www.ma.org.au/wp-content/uploads/2021/06/Rohan-Tungate-3-246x300.jpg" alt="" width="270" height="329" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Rohan-Tungate-3-246x300.jpg 246w, https://www.ma.org.au/wp-content/uploads/2021/06/Rohan-Tungate-3-148x180.jpg 148w, https://www.ma.org.au/wp-content/uploads/2021/06/Rohan-Tungate-3.jpg 571w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Rohan Tungate &#8211; </strong>was the man of the moment securing a win in the FIM SGP qualifier.</p>
<p><img loading="lazy" class="alignnone  wp-image-16231" src="https://www.ma.org.au/wp-content/uploads/2021/06/SAmMasters-300x248.jpg" alt="" width="272" height="225" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/SAmMasters-300x248.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/SAmMasters-218x180.jpg 218w, https://www.ma.org.au/wp-content/uploads/2021/06/SAmMasters.jpg 571w" sizes="(max-width: 272px) 100vw, 272px" /></p>
<p><strong>Sam Masters &#8211; </strong>had some mixed results this past week.</p>
<p><img loading="lazy" class="alignnone  wp-image-16232" src="https://www.ma.org.au/wp-content/uploads/2021/06/Sedgman-194x300.jpg" alt="" width="270" height="418" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Sedgman-194x300.jpg 194w, https://www.ma.org.au/wp-content/uploads/2021/06/Sedgman-116x180.jpg 116w, https://www.ma.org.au/wp-content/uploads/2021/06/Sedgman.jpg 565w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Justin Sedgman &#8211; </strong>is looking the business in the latest poster for his meeting this Friday.</p>
<p><img loading="lazy" class="alignnone  wp-image-16233" src="https://www.ma.org.au/wp-content/uploads/2021/06/Zane-K-231x300.jpg" alt="" width="271" height="351" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Zane-K-231x300.jpg 231w, https://www.ma.org.au/wp-content/uploads/2021/06/Zane-K-139x180.jpg 139w, https://www.ma.org.au/wp-content/uploads/2021/06/Zane-K.jpg 569w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<p><strong>Zane Keleher &#8211; </strong>has welcomed E-Motion Fitness Hub as a new partner for 2021 where he will use the facilities to remain in tip top shape.</p>
<p><span style="font-size: 20px;"><strong>Supermoto</strong></span></p>
<p><img loading="lazy" class="alignnone  wp-image-16234" src="https://www.ma.org.au/wp-content/uploads/2021/06/Dominic-Flet5cher-247x300.jpg" alt="" width="270" height="328" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Dominic-Flet5cher-247x300.jpg 247w, https://www.ma.org.au/wp-content/uploads/2021/06/Dominic-Flet5cher-148x180.jpg 148w, https://www.ma.org.au/wp-content/uploads/2021/06/Dominic-Flet5cher.jpg 569w" sizes="(max-width: 270px) 100vw, 270px" /></p>
<p><strong>Dominic Fletcher &#8211; </strong>has secured 3rd overall in the Spanish Supermoto Nationals.</p>
<p><span style="font-size: 20px;"><strong>BSB</strong></span></p>
<p><img loading="lazy" class="alignnone  wp-image-16237" src="https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Currie-300x215.jpg" alt="" width="271" height="194" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Currie-300x215.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Currie-240x172.jpg 240w, https://www.ma.org.au/wp-content/uploads/2021/06/Ben-Currie.jpg 569w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<p><strong>Ben Currie &#8211;</strong> sat down for a detailed interview before his season fires into action.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-16238" src="https://www.ma.org.au/wp-content/uploads/2021/06/Billy-McConnell-1-300x272.jpg" alt="" width="300" height="272" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Billy-McConnell-1-300x272.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Billy-McConnell-1-199x180.jpg 199w, https://www.ma.org.au/wp-content/uploads/2021/06/Billy-McConnell-1.jpg 569w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Billy McConnell &#8211; </strong>has helped his team launch a new website ahead of the season.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-16239" src="https://www.ma.org.au/wp-content/uploads/2021/06/Brayden-Elliott-239x300.jpg" alt="" width="239" height="300" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Brayden-Elliott-239x300.jpg 239w, https://www.ma.org.au/wp-content/uploads/2021/06/Brayden-Elliott-143x180.jpg 143w, https://www.ma.org.au/wp-content/uploads/2021/06/Brayden-Elliott.jpg 571w" sizes="(max-width: 239px) 100vw, 239px" /></p>
<p><strong>Brayden Elliott &#8211; </strong>has his year planned out and is ready to race.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-16240" src="https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Brookes-2-261x300.jpg" alt="" width="261" height="300" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Brookes-2-261x300.jpg 261w, https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Brookes-2-157x180.jpg 157w, https://www.ma.org.au/wp-content/uploads/2021/06/Josh-Brookes-2.jpg 568w" sizes="(max-width: 261px) 100vw, 261px" /></p>
<p><strong>Josh Brookes &#8211; </strong>is ready for race week and will be hoping to see plenty of P1 on his pit board when the season commences this week.</p>
<p><span style="font-size: 20px;"><strong>British Classic Motorcycle Racing Club</strong></span></p>
<p><img loading="lazy" class="alignnone  wp-image-16247" src="https://www.ma.org.au/wp-content/uploads/2021/06/Capture1-265x300.jpg" alt="" width="273" height="309" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Capture1-265x300.jpg 265w, https://www.ma.org.au/wp-content/uploads/2021/06/Capture1-159x180.jpg 159w, https://www.ma.org.au/wp-content/uploads/2021/06/Capture1.jpg 567w" sizes="(max-width: 273px) 100vw, 273px" /></p>
<p><strong>John Clancy and Chrissie Clancy-Ingpen &#8211; </strong>qualified 8th out of 15, stalled on the start of race 1 but finished 10th. In race 2 the team had a slow start but after some epic dicing finished 5th. In race 3, they stalled on the start but managed to fight their way into 6th and and in a wet race 4 scored a 7th placing.</p>
<p><strong><span style="font-size: 20px;">Rally </span></strong></p>
<p><img loading="lazy" class="alignnone  wp-image-16245" src="https://www.ma.org.au/wp-content/uploads/2021/06/Daniel-Sanders-3-300x270.jpg" alt="" width="271" height="244" srcset="https://www.ma.org.au/wp-content/uploads/2021/06/Daniel-Sanders-3-300x270.jpg 300w, https://www.ma.org.au/wp-content/uploads/2021/06/Daniel-Sanders-3-200x180.jpg 200w, https://www.ma.org.au/wp-content/uploads/2021/06/Daniel-Sanders-3.jpg 569w" sizes="(max-width: 271px) 100vw, 271px" /></p>
<p><strong>Daniel Sanders &#8211; </strong>while he races on some of the toughest terrain on the planet, he also gets to see some of the most spectacular views in the world.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="share-after share-filled share-small" id="share-after-16205"><div class="googlePlus" id="googleplus-after-16205" data-url="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/" data-urlalt="https://www.ma.org.au/?p=16205" data-text="International Rider Wrap-up June 22, 2021" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-16205" data-url="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/" data-urlalt="https://www.ma.org.au/?p=16205" data-text="International Rider Wrap-up June 22, 2021" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-16205" data-url="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/" data-urlalt="https://www.ma.org.au/?p=16205" data-text="International Rider Wrap-up June 22, 2021" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-16205" data-url="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/" data-urlalt="https://www.ma.org.au/?p=16205" data-text="International Rider Wrap-up June 22, 2021" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-16205').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-16205').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-16205').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-16205').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/"
    dc:identifier="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/"
    dc:title="International Rider Wrap-up June 22, 2021"
    trackback:ping="https://www.ma.org.au/international-rider-wrap-up-june-22-2021/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article></main></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Contact us</h3>
<div class="textwidget custom-html-widget"><strong>Phone:</strong> (+61) 03 9684 0500<br>
<strong>Fax:</strong> (+61) 03 9684 0555<br>
<strong>Email:</strong> <a href="mailto:mail@ma.org.au">mail@ma.org.au</a><br>
<strong>Street Address</strong><br>
Office 38, 1 International Drive, <br>
Westmeadows, VIC, 3049<br>
<strong>Postal Address</strong><br>
PO Box 2162<br>
Gladstone Park, VIC, 3043<br><br>
<a href="https://www.facebook.com/MotorcyclingAus/" target="new" rel="noopener"><i class="fab fa-facebook-f fa-2x"></i></a>
<a href="http://www.instagram.com/motorcyclingaustralia/" target="new" rel="noopener"><i class="fab fa-instagram fa-2x"></i></a>
<a href="https://www.ma.org.au/feed"><i class="fas fa-rss fa-2x"></i></a>
       
</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Information</h3>
<div class="menu-more-information-footer-links-container"><ul id="menu-more-information-footer-links" class="menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.ma.org.au/forms-sup-regs/forms/" data-ps2id-api="true">Documents</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.ma.org.au/forms-sup-regs/supplementry-regulations/" data-ps2id-api="true">Supplementary Regulations</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.ma.org.au/about-ma/privacy/" data-ps2id-api="true">Privacy</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.ma.org.au/sitemap/" data-ps2id-api="true">Sitemap</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.ma.org.au/about-ma-2/contact-us/" data-ps2id-api="true">Contact us</a></li>
<li id="menu-item-5284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5284"><a href="https://www.ma.org.au/ma-image-gallery/" data-ps2id-api="true">MA Image Gallery</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Subscribe to receive MA Press Releases</h3>
<div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{clear:left; }
</style>
<div id="mc_embed_signup">
<form action="https://www.us6.list-manage.com/subscribe/post?u=05b2881ba56be689a04d41b58&amp;id=c6e691eea1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll row form-group">
	<input type="email" value="" name="EMAIL" class="email col-sm-9" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_05b2881ba56be689a04d41b58_c6e691eea1" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button col-sm-3"><div style="clear: both;">
			</div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></section>
<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Subscribe to receive the MA e-Newsletter</h3>
<div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{ clear:left; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://www.us6.list-manage.com/subscribe/post?u=05b2881ba56be689a04d41b58&amp;id=3d91f611ac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll row form-group">
	<input type="email" value="" name="EMAIL" class="email col-sm-9" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_05b2881ba56be689a04d41b58_3d91f611ac" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button col-sm-3">
			<div style="clear: both;">
			</div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><H2>MA would like to acknowledge the Traditional Custodians of the land on which we work and ride, and recognise their continuing connection to land, water and community. We pay respect to Elders past, present and emerging.</H2>
<br>
<br>

<p>Copyright &#x000A9;&nbsp;2021 &middot; Motorcyling Australia. All Rights Reserved. <a style="margin-left: 10px;" href="https://events.time.ly/gg7gmqc/fes" target="new"><i class="fas fa-calendar-alt"></i> Submit an Event</p></a></div></footer></div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.ma.org.au/wp-admin/admin-ajax.php";
var cfflinkhashtags = "false";
</script>
<span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.ma.org.au/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.ma.org.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.ma.org.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f1fff7870d","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.ma.org.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' id='page-scroll-to-id-plugin-script-js-extra'>
/* <![CDATA[ */
var mPS2id_params = {"instances":{"mPS2id_instance_0":{"selector":"a[rel='m_PageScroll2id']","autoSelectorMenuLinks":"true","excludeSelector":"a[href^='#tab-'], a[href^='#tabs-'], a[data-toggle]:not([data-toggle='tooltip']), a[data-slide], a[data-vc-tabs], a[data-vc-accordion]","scrollSpeed":1000,"autoScrollSpeed":"true","scrollEasing":"easeInOutQuint","scrollingEasing":"easeOutQuint","forceScrollEasing":"false","pageEndSmoothScroll":"true","stopScrollOnUserAction":"false","autoCorrectScroll":"false","autoCorrectScrollExtend":"false","layout":"vertical","offset":0,"dummyOffset":"false","highlightSelector":"","clickedClass":"mPS2id-clicked","targetClass":"mPS2id-target","highlightClass":"mPS2id-highlight","forceSingleHighlight":"false","keepHighlightUntilNext":"false","highlightByNextTarget":"false","appendHash":"false","scrollToHash":"true","scrollToHashForAll":"true","scrollToHashDelay":0,"scrollToHashUseElementData":"true","scrollToHashRemoveUrlHash":"false","disablePluginBelow":0,"adminDisplayWidgetsId":"true","adminTinyMCEbuttons":"true","unbindUnrelatedClickEvents":"false","unbindUnrelatedClickEventsSelector":"","normalizeAnchorPointTargets":"false","encodeLinks":"false"}},"total_instances":"1","shortcode_class":"_ps2id"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/page-scroll-to-id/js/page-scroll-to-id.min.js?ver=1.7.3' id='page-scroll-to-id-plugin-script-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ma.org.au\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_313ee5a3d8feaf9f62646a2e1c804bff","fragment_name":"wc_fragments_313ee5a3d8feaf9f62646a2e1c804bff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' id='genesis-sample-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/MA/js/responsive-menus.min.js?ver=2.3.0' id='genesis-sample-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.3.63' id='drts-wordpress-homepage-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/wp-util.min.js?ver=5.7.2' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.16' id='um_crop-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.16' id='um_modal-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.16' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.16' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.16' id='um_datetime-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.16' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.16' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.16' id='um_raty-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.16' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.16' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.16' id='um_functions-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.16' id='um_responsive-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.16' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"e793311511"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.16' id='um_scripts-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.16' id='um_profile-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.16' id='um_account-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	</body></html>

<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-22 17:32:05 -->