<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Australian International Riders Roundup - Motorcycling Australia</title>
	<link rel="canonical" href="https://www.ma.org.au/australian-international-riders-roundup/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Australian International Riders Roundup - Motorcycling Australia" />
	<meta name="twitter:description" content="Aussie riders are doing amazing things all over the world and we&#8217;re here to tell you all about them! Updated 24/05/22 &nbsp; A jubilant Tayla Jones has taken a 5 points lead atop the GNCC WXC standings with a victory in round seven at John Penton in Millfield, USA. It&#8217;s a third win of the [&hellip;]" />
	<meta name="twitter:image" content="https://www.ma.org.au/wp-content/uploads/2019/11/MA-Registered-Logo-Trans-Bkgrnd.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adam Olive" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ma.org.au/#website","url":"https://www.ma.org.au/","name":"Motorcycling Australia","description":"Ride Race Enjoy","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ma.org.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.ma.org.au/australian-international-riders-roundup/#webpage","url":"https://www.ma.org.au/australian-international-riders-roundup/","name":"Australian International Riders Roundup - Motorcycling Australia","isPartOf":{"@id":"https://www.ma.org.au/#website"},"primaryImageOfPage":{"@id":"https://www.ma.org.au/australian-international-riders-roundup/#primaryimage"},"datePublished":"2022-05-23T04:06:47+00:00","dateModified":"2022-05-24T23:05:12+00:00","author":{"@id":"https://www.ma.org.au/#/schema/person/da74253060813288d7ee070235e4f81a"},"breadcrumb":{"@id":"https://www.ma.org.au/australian-international-riders-roundup/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ma.org.au/australian-international-riders-roundup/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ma.org.au/australian-international-riders-roundup/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ma.org.au/"},{"@type":"ListItem","position":2,"name":"Australian International Riders Roundup"}]},{"@type":"Person","@id":"https://www.ma.org.au/#/schema/person/da74253060813288d7ee070235e4f81a","name":"Adam Olive","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ma.org.au/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2e80f1ce1abbd915d3a04e20cf6bbe18?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2e80f1ce1abbd915d3a04e20cf6bbe18?s=96&d=mm&r=g","caption":"Adam Olive"},"url":"https://www.ma.org.au/author/ma-editor4/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motorcycling Australia &raquo; Feed" href="https://www.ma.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorcycling Australia &raquo; Comments Feed" href="https://www.ma.org.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorcycling Australia &raquo; Australian International Riders Roundup Comments Feed" href="https://www.ma.org.au/australian-international-riders-roundup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ma.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sgdg_block-css'  href='https://www.ma.org.au/wp-content/plugins/skaut-google-drive-gallery/frontend/css/block.min.css?ver=1653351597' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.ma.org.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.ma.org.au/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=10.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=2.1.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.ma.org.au/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ma.org.au/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-css'  href='https://www.ma.org.au/wp-content/themes/MA/style.css?ver=2.3.0' type='text/css' media='all' />
<style id='genesis-sample-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #118243;
		}

		

		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button:focus,
		.button:hover,
		.sidebar .enews-widget input[type="submit"] {
			background-color: #118243;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ma.org.au/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://www.ma.org.au/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='to-top-css'  href='https://www.ma.org.au/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.5.1' type='text/css' media='only screen and (max-width: 860px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-woocommerce-styles-css'  href='https://www.ma.org.au/wp-content/themes/MA/lib/woocommerce/genesis-sample-woocommerce.css?ver=2.3.0' type='text/css' media='screen' />
<style id='genesis-sample-woocommerce-styles-inline-css' type='text/css'>


		.woocommerce div.product p.price,
		.woocommerce div.product span.price,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:hover,
		.woocommerce div.product .woocommerce-tabs ul.tabs li a:focus,
		.woocommerce ul.products li.product h3:hover,
		.woocommerce ul.products li.product .price,
		.woocommerce .woocommerce-breadcrumb a:hover,
		.woocommerce .woocommerce-breadcrumb a:focus,
		.woocommerce .widget_layered_nav ul li.chosen a::before,
		.woocommerce .widget_layered_nav_filters ul li a::before,
		.woocommerce .widget_rating_filter ul li.chosen a::before {
			color: #118243;
		}

	
		.woocommerce a.button:hover,
		.woocommerce a.button:focus,
		.woocommerce a.button.alt:hover,
		.woocommerce a.button.alt:focus,
		.woocommerce button.button:hover,
		.woocommerce button.button:focus,
		.woocommerce button.button.alt:hover,
		.woocommerce button.button.alt:focus,
		.woocommerce input.button:hover,
		.woocommerce input.button:focus,
		.woocommerce input.button.alt:hover,
		.woocommerce input.button.alt:focus,
		.woocommerce input[type="submit"]:hover,
		.woocommerce input[type="submit"]:focus,
		.woocommerce span.onsale,
		.woocommerce #respond input#submit:hover,
		.woocommerce #respond input#submit:focus,
		.woocommerce #respond input#submit.alt:hover,
		.woocommerce #respond input#submit.alt:focus,
		.woocommerce.widget_price_filter .ui-slider .ui-slider-handle,
		.woocommerce.widget_price_filter .ui-slider .ui-slider-range {
			background-color: #118243;
			color: #ffffff;
		}

		.woocommerce-error,
		.woocommerce-info,
		.woocommerce-message {
			border-top-color: #118243;
		}

		.woocommerce-error::before,
		.woocommerce-info::before,
		.woocommerce-message::before {
			color: #118243;
		}

	
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcf-slick-css'  href='https://www.ma.org.au/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://www.ma.org.au/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://www.ma.org.au/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.4.7' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .wpcp-single-item {
		border: 3px outset #dddddd;
	}
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-prev,
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-next,
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-prev:hover,
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-prev i,
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-next i {
		color: #aaa;
	}
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-prev i:hover,
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 .slick-next i:hover {
		color: #178087;
	}
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 ul.slick-dots li button {
		background-color: #cccccc;
	}
	#sp-wp-carousel-free-id-18139.sp-wpcp-18139 ul.slick-dots li.slick-active button {
		background-color: #178087;
	}
	
	@media screen and (max-width: 479px) {
		#sp-wp-carousel-free-id-18139.nav-vertical-center {
			padding: 0;
		}
	}@media (min-width: 480px) { .wpcpro-row .wpcpro-col-sm-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-sm-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-sm-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-sm-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-sm-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-sm-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-sm-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-sm-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-sm-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (max-width: 480px) { .wpcpro-row .wpcpro-col-xs-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xs-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xs-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-xs-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xs-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xs-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-xs-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xs-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 736px) { .wpcpro-row .wpcpro-col-md-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-md-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-md-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-md-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-md-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-md-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-md-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-md-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-md-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 980px) { .wpcpro-row .wpcpro-col-lg-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-lg-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-lg-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-lg-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-lg-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-lg-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-lg-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-lg-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 1200px) { .wpcpro-row .wpcpro-col-xl-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xl-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xl-3 { flex: 0 0 33.22222222%; max-width: 33.22222222%; } .wpcpro-row .wpcpro-col-xl-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xl-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xl-6 { flex: 0 0 16.66667%; max-width: 16.66667%; } .wpcpro-row .wpcpro-col-xl-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xl-8 { flex: 0 0 12.5%; max-width: 12.5%; } }
</style>
<link rel='stylesheet' id='wp-downloadmanager-css'  href='https://www.ma.org.au/wp-content/plugins/wp-downloadmanager/download-css.css?ver=1.68.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.ma.org.au/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.min.css?ver=4.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ma.org.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://www.ma.org.au/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='blox-lite-default-styles-css'  href='https://www.ma.org.au/wp-content/plugins/blox-lite/assets/css/default.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.ma.org.au/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://www.ma.org.au/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='to-top-js-extra'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/www.ma.org.au\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.4' id='to-top-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-34478523-55' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.ma.org.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-34478523-55", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.3.2' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://www.ma.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ma.org.au/wp-json/wp/v2/posts/18548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ma.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ma.org.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel='shortlink' href='https://www.ma.org.au/?p=18548' />
<link rel="alternate" type="application/json+oembed" href="https://www.ma.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ma.org.au%2Faustralian-international-riders-roundup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ma.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ma.org.au%2Faustralian-international-riders-roundup%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:1600px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://www.ma.org.au/wp-content/plugins";
var cffajaxurl = "https://www.ma.org.au/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<meta name="generator" content="Site Kit by Google 1.74.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ma.org.au/?wordfence_lh=1&hid=FEF77C6D9013A7CD8B17202745C0D5FF');
</script>		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<link rel="pingback" href="https://www.ma.org.au/xmlrpc.php" />
<link rel='stylesheet' id='Bootstrap-css'  href='/wp-content/themes/MA/bootstrap.css' type='text/css' media='all' />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">
<link rel='stylesheet' id='MA-custom-css'  href='/wp-content/themes/MA/ma-custom.css' type='text/css' media='all' />
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,600|Oswald:300,400" rel="stylesheet"> 
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
<script>
  window.FontAwesomeConfig = {
    searchPseudoElements: true
  }
</script>
<script src="/wp-content/themes/MA/js/bootstrap.min.js"></script>
<style type="text/css" id="gs-faq-critical">.gs-faq {padding: 5px 0;}.gs-faq__question {display: none;margin-top: 10px;text-align: left;white-space: normal;width: 100%;}.js .gs-faq__question {display: block;}.gs-faq__question:first-of-type {margin-top: 0;}.js .gs-faq__answer {display: none;padding: 5px;}.gs-faq__answer p:last-of-type {margin-bottom: 0;}.js .gs-faq__answer__heading {display: none;}.gs-faq__answer.no-animation.gs-faq--expanded {display: block;}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.ma.org.au/wp-content/uploads/2018/05/cropped-MA-favicon-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.entry-time { display: none; }
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-18548 single-format-standard theme-genesis user-registration-page woocommerce-no-js header-image header-full-width full-width-content genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.ma.org.au/">Motorcycling Australia</a></p><p class="site-description">Ride Race Enjoy</p></div><div class="utility-bar"><div class="wrap"><div class="utility-bar-left"><a class="mobi-seach-icon" href="../advanced-search/"><i class="fas fa-search"></i></a><section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><img width="300" height="27" src="https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-300x27.png" class="image wp-image-1742  attachment-medium size-medium" alt="Ride Race Enjoy" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-300x27.png 300w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-768x68.png 768w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-20x2.png 20w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1-600x53.png 600w, https://www.ma.org.au/wp-content/uploads/2018/05/ride-race-enjoy-1.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></div></section>
</div><div class="utility-bar-right "><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/MotorcyclingAus/" target="new" rel="noopener">
 <i class="fab fa-facebook-f fa-2x"></i>
</a>
<a href="http://www.instagram.com/motorcyclingaustralia/" target="new" rel="noopener">
  <i class="fab fa-instagram fa-2x"></i>
	</a></div></div></section>
<section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="/advanced-search/">[ Advanced Search ]</a></div></div></section>
<section id="search-8" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.ma.org.au/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.ma.org.au/?s={s}"></form></div></section>
</div></div></div><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-107"><a href="https://www.ma.org.au/" data-ps2id-api="true"><span >Home</span></a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-108"><a href="https://www.ma.org.au/getting-started/" data-ps2id-api="true"><span >Get Started</span></a>
<ul class="sub-menu">
	<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="https://www.ma.org.au/getting-started/joining-process/" data-ps2id-api="true"><span >Joining Process</span></a></li>
	<li id="menu-item-1851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851"><a href="https://www.ma.org.au/junior-kickstart/" data-ps2id-api="true"><span >Junior Kickstart</span></a></li>
	<li id="menu-item-14166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14166"><a href="https://www.ma.org.au/getting-started/member-benefits/" data-ps2id-api="true"><span >Member Benefits</span></a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://www.ma.org.au/getting-started/code-of-conduct/" data-ps2id-api="true"><span >Code of Conduct</span></a></li>
</ul>
</li>
<li id="menu-item-13078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13078"><a href="#" data-ps2id-api="true"><span >Recreational</span></a>
<ul class="sub-menu">
	<li id="menu-item-13081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13081"><a href="https://www.ma.org.au/recreational-riding/" data-ps2id-api="true"><span >Recreational Riding</span></a></li>
	<li id="menu-item-13086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13086"><a href="https://www.ma.org.au/ride-park-days/" data-ps2id-api="true"><span >Ride Park Days</span></a></li>
	<li id="menu-item-18179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18179"><a href="https://www.ma.org.au/minikhana-come-try/" data-ps2id-api="true"><span >Minikhana Come &#038; Try Days</span></a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-112"><a href="https://www.ma.org.au/competition/" data-ps2id-api="true"><span >Competition</span></a>
<ul class="sub-menu">
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.ma.org.au/getting-started/entering-competition/" data-ps2id-api="true"><span >Entering a Competition</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.ma.org.au/getting-started/the-race-meeting/" data-ps2id-api="true"><span >At the race meeting</span></a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.ma.org.au/forms-sup-regs/supplementry-regulations/" data-ps2id-api="true"><span >Supp Regs</span></a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4408"><a href="https://www.ma.org.au/competition/international-rider-spotlight/" data-ps2id-api="true"><span >International Rider Spotlight</span></a>
	<ul class="sub-menu">
		<li id="menu-item-4407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4407"><a href="https://www.ma.org.au/international-spotlight-profiles/" data-ps2id-api="true"><span >Profiles</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-14165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14165"><a href="#" data-ps2id-api="true"><span >Disciplines</span></a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ma.org.au/competition/road-racing/" data-ps2id-api="true"><span >Road Racing</span></a></li>
	<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://www.ma.org.au/competition/supermoto/" data-ps2id-api="true"><span >Supermoto</span></a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ma.org.au/competition/trial/" data-ps2id-api="true"><span >Trial</span></a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://www.ma.org.au/competition/motocross/" data-ps2id-api="true"><span >Motocross</span></a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.ma.org.au/competition/supercross/" data-ps2id-api="true"><span >Supercross</span></a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ma.org.au/competition/enduro/" data-ps2id-api="true"><span >Enduro</span></a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162"><a href="https://www.ma.org.au/competition/minikhana/" data-ps2id-api="true"><span >Minikhana</span></a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ma.org.au/competition/speedway/" data-ps2id-api="true"><span >Speedway</span></a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://www.ma.org.au/competition/track-2/" data-ps2id-api="true"><span >Track &#038; Dirt Track</span></a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.ma.org.au/competition/atv/" data-ps2id-api="true"><span >ATV</span></a></li>
</ul>
</li>
<li id="menu-item-4078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4078"><a href="https://www.ma.org.au/women-in-motorcycling/" data-ps2id-api="true"><span >Women</span></a>
<ul class="sub-menu">
	<li id="menu-item-13122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13122"><a href="https://www.ma.org.au/women-in-motorcycling/" data-ps2id-api="true"><span >Women in Motorcycling</span></a></li>
	<li id="menu-item-4957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4957"><a href="https://www.ma.org.au/women-in-motorcycling/womens-committee/" data-ps2id-api="true"><span >Women’s Committee</span></a></li>
	<li id="menu-item-13248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13248"><a href="https://www.ma.org.au/women-in-motorcycling/womens-opportunities/" data-ps2id-api="true"><span >Women’s Opportunities</span></a></li>
	<li id="menu-item-4077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4077"><a href="https://www.ma.org.au/women-in-motorcycling/women-in-motorcycling-profiles/" data-ps2id-api="true"><span >Profiles</span></a></li>
	<li id="menu-item-15323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15323"><a href="https://www.ma.org.au/women-in-motorcycling/womens-events/" data-ps2id-api="true"><span >Women’s Events</span></a></li>
</ul>
</li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-395"><a href="https://www.ma.org.au/news/" data-ps2id-api="true"><span >News</span></a>
<ul class="sub-menu">
	<li id="menu-item-5283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5283"><a href="https://www.ma.org.au/ma-image-gallery/" data-ps2id-api="true"><span >MA Image Gallery</span></a></li>
</ul>
</li>
<li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="https://www.ma.org.au/calendar/" data-ps2id-api="true"><span >Calendar</span></a></li>
<li id="menu-item-1110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1110"><a href="#" data-ps2id-api="true"><span >Licences, Rules &#038; Policies</span></a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-172"><a href="https://www.ma.org.au/licences-rules/licences/" data-ps2id-api="true"><span >Licences</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14533"><a href="https://www.ma.org.au/licences-rules/licences/licences/" data-ps2id-api="true"><span >National Licences</span></a></li>
		<li id="menu-item-17811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17811"><a href="https://www.ma.org.au/licences-rules/licences/media-licence/" data-ps2id-api="true"><span >Media Licence</span></a></li>
		<li id="menu-item-17810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17810"><a href="https://www.ma.org.au/licences-rules/licences/juniorendorsementslicenseconditions/" data-ps2id-api="true"><span >Licence Conditions &#038; Endorsements</span></a></li>
		<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.ma.org.au/licences-rules/licences/international-licences-and-start-permissions/" data-ps2id-api="true"><span >International Licences and Start Permissions</span></a></li>
		<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ma.org.au/licences-rules/licences/venue-licences/" data-ps2id-api="true"><span >Venue Licences</span></a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ma.org.au/licences-rules/licences/event-permits/" data-ps2id-api="true"><span >Event Permits</span></a></li>
	</ul>
</li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-173"><a href="https://www.ma.org.au/licences-rules/rules/" data-ps2id-api="true"><span >Rules</span></a>
	<ul class="sub-menu">
		<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://www.ma.org.au/licences-rules/rules/general-competition-rules/" data-ps2id-api="true"><span >General Competition Rules</span></a></li>
		<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186"><a href="https://www.ma.org.au/licences-rules/rules/homologation/" data-ps2id-api="true"><span >Homologation</span></a>
		<ul class="sub-menu">
			<li id="menu-item-187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187"><a href="https://www.ma.org.au/licences-rules/rules/homologation/fuel/" data-ps2id-api="true"><span >Fuel</span></a></li>
			<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.ma.org.au/licences-rules/rules/homologation/tyres/" data-ps2id-api="true"><span >Tyres</span></a></li>
		</ul>
</li>
		<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://www.ma.org.au/licences-rules/rules/bulletins/" data-ps2id-api="true"><span >Bulletins</span></a></li>
		<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://www.ma.org.au/licences-rules/rules/commission-minutes/" data-ps2id-api="true"><span >Commissions</span></a></li>
		<li id="menu-item-5282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5282"><a href="https://www.ma.org.au/licences-rules/rules/rule-change-process/" data-ps2id-api="true"><span >Rule Change Process</span></a></li>
	</ul>
</li>
	<li id="menu-item-14168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14168"><a href="https://www.ma.org.au/policies/" data-ps2id-api="true"><span >Policies</span></a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115"><a href="https://www.ma.org.au/coaching-and-officials/" data-ps2id-api="true"><span >Coaching &#038; Officials</span></a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.ma.org.au/coaching-and-officials/being-an-official/" data-ps2id-api="true"><span >Being an Official</span></a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564"><a href="https://www.ma.org.au/coaching-and-officials/officials-accreditation/" data-ps2id-api="true"><span >Officials Accreditation</span></a></li>
	<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.ma.org.au/coaching-and-officials/types-of-officials/" data-ps2id-api="true"><span >Types of Officials</span></a></li>
	<li id="menu-item-2819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2819"><a href="https://www.ma.org.au/coaching-and-officials/volunteer-spotlight/" data-ps2id-api="true"><span >Volunteer Spotlight</span></a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="https://www.ma.org.au/coaching-and-officials/coaching-accreditation-ncas/" data-ps2id-api="true"><span >Coaching Accreditation (NCAS)</span></a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.ma.org.au/coaching-and-officials/become-a-coach/" data-ps2id-api="true"><span >Become a Coach</span></a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.ma.org.au/coaching-and-officials/junior-coaching-program/" data-ps2id-api="true"><span >Junior Coaching Program</span></a></li>
	<li id="menu-item-1973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1973"><a href="#" data-ps2id-api="true"><span >Documents</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1978"><a href="https://www.ma.org.au/coaching-and-officials/officials-documents/" data-ps2id-api="true"><span >Officials Documents</span></a></li>
		<li id="menu-item-1979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1979"><a href="https://www.ma.org.au/coaching-and-officials/coaches-documents/" data-ps2id-api="true"><span >Coaches Documents</span></a></li>
	</ul>
</li>
	<li id="menu-item-2705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2705"><a href="https://www.ma.org.au/coaching-and-officials/register-for-an-event/" data-ps2id-api="true"><span >Register for an Event</span></a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://www.ma.org.au/support/" data-ps2id-api="true"><span >Support</span></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.ma.org.au/support/working-with-children-check/" data-ps2id-api="true"><span >Working with Children Check</span></a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.ma.org.au/support/medical/" data-ps2id-api="true"><span >Medical</span></a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.ma.org.au/support/ma-faqs/" data-ps2id-api="true"><span >MA FAQ’s</span></a></li>
	<li id="menu-item-2329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2329"><a href="https://www.ma.org.au/support/suspended-rider-lists/" data-ps2id-api="true"><span >Suspended Rider Lists</span></a></li>
	<li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6484"><a href="https://www.ma.org.au/support/sport-australia/" data-ps2id-api="true"><span >Physical Literacy</span></a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.ma.org.au/support/insurance/" data-ps2id-api="true"><span >Insurance</span></a></li>
	<li id="menu-item-12920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12920"><a href="https://www.ma.org.au/covid-19-toolkit/" data-ps2id-api="true"><span >COVID-19 Toolkit</span></a></li>
</ul>
</li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://www.ma.org.au/getting-started/member-benefits/" data-ps2id-api="true"><span >Member Benefits</span></a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1843"><a href="#" data-ps2id-api="true"><span >About MA</span></a>
<ul class="sub-menu">
	<li id="menu-item-1712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1712"><a href="https://www.ma.org.au/about-ma-2/" data-ps2id-api="true"><span >What is MA</span></a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209"><a href="https://www.ma.org.au/about-ma-2/history/" data-ps2id-api="true"><span >History</span></a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.ma.org.au/about-ma-2/operational-structure/" data-ps2id-api="true"><span >Operational Structure</span></a>
	<ul class="sub-menu">
		<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://www.ma.org.au/about-ma-2/operational-structure/board-of-directors/" data-ps2id-api="true"><span >Board of Directors</span></a></li>
		<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://www.ma.org.au/about-ma-2/operational-structure/ma-staff/" data-ps2id-api="true"><span >MA Staff</span></a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="https://www.ma.org.au/about-ma-2/operational-structure/fim/" data-ps2id-api="true"><span >FIM</span></a></li>
		<li id="menu-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://www.ma.org.au/about-ma-2/operational-structure/state-controlling-bodies/" data-ps2id-api="true"><span >State Controlling Bodies</span></a></li>
		<li id="menu-item-205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205"><a href="https://www.ma.org.au/about-ma-2/operational-structure/partners-and-supporters/" data-ps2id-api="true"><span >Partners and Supporters</span></a></li>
		<li id="menu-item-2639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2639"><a href="https://www.ma.org.au/licences-rules/rules/commission-minutes/" data-ps2id-api="true"><span >MA Commissions</span></a></li>
		<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://www.ma.org.au/about-ma-2/operational-structure/strategic-plan/" data-ps2id-api="true"><span >Strategic Plan</span></a></li>
		<li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003"><a href="/about-ma-2/operational-structure/ma-minutes-reports/" data-ps2id-api="true"><span >MA Minutes and Reports</span></a></li>
	</ul>
</li>
	<li id="menu-item-1635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1635"><a href="https://www.ma.org.au/about-ma-2/australias-world-champions-roll-of-honour/" data-ps2id-api="true"><span >Honour Roll</span></a></li>
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.ma.org.au/about-ma-2/contact-us/" data-ps2id-api="true"><span >Contact us</span></a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.ma.org.au/about-ma-2/operational-structure/constitution/" data-ps2id-api="true"><span >Constitution</span></a></li>
</ul>
</li>
<li id="menu-item-14259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14259"><a href="https://www.ma.org.au/store/" data-ps2id-api="true"><span >Store</span></a></li>
<li id="menu-item-16414" class="fim-link menu-item menu-item-type-custom menu-item-object-custom menu-item-16414"><a target="_blank" rel="noopener" href="https://www.fim-moto.com/en/" data-ps2id-api="true"><span >Fédération Internationale de Motocyclisme</span></a></li>
</ul></div></nav></div></header><div class="entry-header-wrapper"><div class="wrap"><h1 class="entry-title">Australian International Riders Roundup</h1>
<p class="entry-meta"><time class="entry-time"></time>  <span class="entry-categories">Filed Under: <a href="https://www.ma.org.au/category/news/" rel="category tag">News</a></span></p></div></div><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.ma.org.au/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.ma.org.au/category/news/"><span class="breadcrumb-link-text-wrap">News</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> Australian International Riders Roundup</div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-18548 post type-post status-publish format-standard category-news entry" aria-label="Australian International Riders Roundup">			<div id="blox_global_506" class="blox-container blox-content-raw blox-theme-default blox-scope-global back-button-outer">
				<div class="blox-wrap ">
					<div class="blox-raw-container "><div class="blox-raw-wrap"><a class="btn button back-button" href="#" onClick="history.back();return false;"><i class="fa  fa-chevron-left"></i> Back</a></div></div>				</div>
			</div>
			<div class="entry-content"><h1>Aussie riders are doing amazing things all over the world and we&#8217;re here to tell you all about them!</h1>
<p><span style="font-size: 10px;">Updated 24/05/22</span></p>
<p>&nbsp;</p>
<h5>A jubilant Tayla Jones has taken a 5 points lead atop the GNCC WXC standings with a victory in round seven at John Penton in Millfield, USA.</h5>
<p>It&#8217;s a third win of the year for Jones, leading the series at the mid-point of the season.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/reel/Cd6itEEAi99/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/reel/Cd6itEEAi99/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Tayla “MF” Jones (@taylajones713)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script></p>
<p>&nbsp;</p>
<h5>Josh Strang is the first person to take points away from series leader Kelley, with a win in the XC1 Open Pro at John Penton.</h5>
<p>The result came as a shock to Strang, who has missed three of the last five rounds due to injury.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Cd5oUdWuu0D/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Cd5oUdWuu0D/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Josh Strang (@joshstrang)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script></p>
<h5>&nbsp;</h5>
<h5>Jason O’Halloran was dominant at Donington Park in round three of the Bennetts British Superbike Championship.</h5>
<p>O&#8217;Halloran took two wins, two fastest laps and a second place from three races!<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Cd3n9QCLXPh/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Cd3n9QCLXPh/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Jason O&#8217;Halloran (@ohalloran22)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script><br />
&nbsp;</p>
<h5>Brayden Elliott took home the win in Race one of the Pirelli National Superstock Championship at Donington.</h5>
<p>Elliott was unfortunate to miss out on the podium for race two, finishing 4th with the fastest lap in the dying stages of the race.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/Cd1bcJkM8wx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Cd1bcJkM8wx/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Brayden Elliott (@braydenelliott51)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script><br />
&nbsp;</p>
<h5>Oli Bayliss with a huge 6th place in Race two of the Supersport FIM World Championship at Estoril Circuit in Portugal.</h5>
<p>This is Bayliss&#8217; best finish so far this season after starting in 15th &#8211; onwards and upwards!</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Cd3rsA1LSMq/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Cd3rsA1LSMq/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Oli Bayliss (@olibayliss32)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script><br />
&nbsp;</p>
<h5>Senna Agius missed out on a potential win at Circuit Ricardo Tormo in Round two of the FIM JuniorGP World Championship &#8211; Moto2 ECh &#8211; in Spain.</h5>
<p>Agius has suffered a set back after back-to-back podiums in races one and two at Estoril. After starting on the front row, Agius managed to take the lead on lap three and was looking strong until a mistake ended his race.<br />
&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Cd3309SLdLx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Cd3309SLdLx/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Senna Agius (@sennaagius_81)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script><br />
&nbsp;<br />
No doubt Agius will bounce back in three weeks at Barcelona-Catalunya.</p>
<p>&nbsp;</p>
<h5>It&#8217;s been a week but we&#8217;re still buzzing for Max Fricke who won the FIM Speedway GP of Poland Warsaw.</h5>
<p>Fricke is busy preparing for round 3 coming up this weekend in Prague.</p>
<p>&nbsp;</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-permalink="https://www.instagram.com/p/CdvSawcD8US/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;">&nbsp;</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;">&nbsp;</div>
</div>
</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;">&nbsp;</div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);">&nbsp;</div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);">&nbsp;</div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);">&nbsp;</div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);">&nbsp;</div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);">&nbsp;</div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);">&nbsp;</div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;">&nbsp;</div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;">&nbsp;</div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CdvSawcD8US/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Max Fricke (@max_fricke46)</a></p>
</div>
</blockquote>
<p><script async="" src="//www.instagram.com/embed.js"></script></p>
<p>&nbsp;</p>
<h1>Weekend Summary</h1>
<h3><strong><u>Grand National Cross Country Series Round 7 | 21 May</u></strong></h3>
<p>John Penton – Millfield, OH, USA</p>
<p>&nbsp;</p>
<p><strong>WXC</strong></p>
<p>Tayla Jones &#8211; HQV</p>
<p>Rd 7: P1</p>
<p>&nbsp;</p>
<p>Mackenzie Tricker &#8211; KTM</p>
<p>Rd 7: P5</p>
<p>&nbsp;</p>
<p><strong>XC1 Open Pro</strong></p>
<p>Josh Strang – KAW</p>
<p>Rd 7: P1</p>
<p>&nbsp;</p>
<p><strong>XC2 250 Pro</strong></p>
<p>Lyndon Snodgrass – KAW</p>
<p>Rd 7: P5</p>
<h3>&nbsp;</h3>
<h3><strong><u>FIM JuniorGP World Championship 20-22 May</u></strong></h3>
<p>Circuit Ricardo Tormo &#8211; Spain</p>
<p>&nbsp;</p>
<p><strong>JuniorGP</strong></p>
<p>Jacob Roulstone – Aspar Team – Gas Gas</p>
<p>Race 1: P18</p>
<p>Race 2: P23</p>
<p><strong>&nbsp;</strong></p>
<p><strong>Moto2 ECh</strong></p>
<p>Senna Agius – Promoracing &#8211; Kalex</p>
<p>Front row of grid – P3 – Finished unclassified after a crash on lap 3</p>
<p>&nbsp;</p>
<p><strong>European Talent Cup</strong></p>
<p>Carter Thompson – AGR Team – Honda</p>
<p>Race 1: P13 and 3 points</p>
<p>Race 2: P14 and 2 points</p>
<p>&nbsp;</p>
<p>Angus Grenfell – Artbox – Honda</p>
<p>DNS – Injured before race</p>
<p>&nbsp;</p>
<h3><span style="text-decoration: underline;"><strong>FIM Superbike World Championship Round 3 | 20-22 May</strong></span></h3>
<p>Circuito Estoril &#8211; Portugal</p>
<p>&nbsp;</p>
<p><strong>Supersport FIM World Championship</strong></p>
<p>Oli Bayliss – Barni Spark Racing Team – Ducati Panigale V2</p>
<p>Race 1: P17 to P12</p>
<p>Race 2: P15 to P6</p>
<p>&nbsp;</p>
<p>Tom Edwards – Yart – Yamaha WorldSSP – Yamaha YZF R6</p>
<p>Race 1: P20 to P17</p>
<p>Race 2: P18 to P9</p>
<p>&nbsp;</p>
<p>Ben Currie – Motozoo Racing by Puccetti – Kawasaki ZX-6R</p>
<p>Race 1: DNF</p>
<p>Race 2: P27 to P15</p>
<p>&nbsp;</p>
<p><strong>Supersport 300 FIM World Championship</strong></p>
<p>Harry Khouri – Team#109 Kawasaki – Kawasaki Ninja 400</p>
<p>Race 1: DNF</p>
<p>Race 2: DNF</p>
<p>&nbsp;</p>
<h3><strong><u>Bennetts British Superbike Championship Round 3 | 20-22 May</u></strong></h3>
<p>Donington Park National &#8211; England</p>
<p>&nbsp;</p>
<p><strong>Pirelli National Superstock Championship</strong></p>
<p>Brayden Elliott – CFS Filtration No Bull Racing – Honda</p>
<p>Race 1: P1</p>
<p>Race 2: P4 and fastest lap</p>
<p>Levi Day – Powerslide Motorcycles Racing – Suzuki</p>
<p>Race 1: DNF</p>
<p>Race 2: P10</p>
<p>&nbsp;</p>
<p>Billy McConnell – C&amp;L Fairburn Properties / Jackson Racing – Honda</p>
<p>Race 1: Did not enter</p>
<p>Race 2: P6</p>
<p>&nbsp;</p>
<p><strong>Pirelli National Junior Superstock Championship</strong></p>
<p>Seth Crump – Seeeeeth – Yamaha</p>
<p>Race: P7</p>
<p>&nbsp;</p>
<p>Jacob Hatch – Completely Motorbikes / Affinity</p>
<p>Race: P22</p>
<p>&nbsp;</p>
<p><strong>Bennetts British Superbike Championship with Pirelli</strong></p>
<p>Jason O’Halloran – #22 McAMS Yamaha – Yamaha</p>
<p>Race 1: P2 and fastest lap</p>
<p>Race 2: P1</p>
<p>Race 3: P1 and fastest lap</p>
<p>&nbsp;</p>
<p>Josh Brookes – #25 MCE Ducati Racing Team – Ducati</p>
<p>Race 1: P13</p>
<p>Race 2: P10</p>
<p>Race 3: P8</p>
<p>&nbsp;</p>
<h3><strong><u>MotoAmerica Superbikes at Virginia 20-22 May</u></strong></h3>
<p><strong>Supersport</strong></p>
<p>Luke Power – 3D Motorsports LLC – SUZ</p>
<p>Race 1: P6</p>
<p>Race 2: DNF</p>
<p>&nbsp;</p>
<p><strong>STG Junior Cup</strong></p>
<p>Joseph Mariniello – 3D Motorsports – KAW</p>
<p>Race 1: P10</p>
<p>Race 2: P8</p>
<h3>&nbsp;</h3>
<h3>&nbsp;</h3>
<h1>Follow your favourites on Instagram for more regular updates</h1>
<p>Of course there are so many Australian riders competing in a wide variety of disciplines around the world.</p>
<p>For all the latest as it happens, follow all your favourites below!</p>
<p>&nbsp;</p>
<table style="width: 52.5211%; height: 2472px;" width="466">
<tbody>
<tr style="height: 24px;">
<td style="width: 42.9515%; height: 24px;" colspan="2" width="134"><strong>Enduro Riders 2022&nbsp;</strong></td>
<td style="width: 105.478%; height: 24px;" width="332">&nbsp;</td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Daniel&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Milner&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/milner_31/?hl=en">World Enduro Champs &amp; Italian Enduro Champs&nbsp;</a></td>
</tr>
<tr style="height: 72px;">
<td style="width: 20.7048%; height: 72px;" width="67">Scott&nbsp;</td>
<td style="width: 22.2467%; height: 72px;" width="67">Noble&nbsp;</td>
<td style="width: 105.478%; height: 72px;"><a href="https://www.instagram.com/snowble/?hl=en">FIM EnduroGP World Championship &amp;<br />
International Six Day Enduro</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Wil&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Ruprecht&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/wilruprecht17/?hl=en">FIM EnduroGP World Championship</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Josh&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Strang&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/joshstrang/?hl=en">USA – GNCC, Sprint and Enduro Champs&nbsp;</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Tayla&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Jones&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/taylajones713/?hl=en">USA – GNCC, Sprint and Enduro Champs&nbsp;</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Mackenzie&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Tricker&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/kenztricker/?hl=en">USA – GNCC, Sprint and Enduro Champs&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Will&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Riordan&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/will.riordan39/">US Hard Enduro Series</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Lyndon&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Snodgrass&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/lyndon_178/?hl=en">USA – GNCC, Sprint and Enduro Champs&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 42.9515%; height: 24px;" colspan="2" width="134">&nbsp;</td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 48px;">
<td style="width: 42.9515%; height: 48px;" colspan="2" width="134"><strong>Motocross/Supercross Riders 2022&nbsp;</strong></td>
<td style="width: 105.478%; height: 48px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jed&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Beaton&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jedbeaton14/?hl=en">MXGP &amp; ItalianMX&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Mitch&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Evans&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/mitchevans43/?hl=en">MXGP &amp; ItalianMX&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Tahlia Jade</td>
<td style="width: 22.2467%; height: 24px;" width="67">O&#8217;Hare</td>
<td style="width: 105.478%; height: 24px;" width="332"><a href="https://www.instagram.com/tj.625/?hl=en">MXGP WMX World Championships</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Liam&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Owens&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/liamo204/?hl=en">EMX125 (GER)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Dylan&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Long&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/dvlanlong/?hl=en">AMA Supercross&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jy&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Roberts&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jy_roberts/?hl=en">AMA Supercross&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Geran&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Stapleton&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/geran14/">AMA Supercross&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jett&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Lawrence&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jettson18/?hl=en">AMA Supercross&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Hunter&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Lawrence&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/hunterlawrence/?hl=en">AMA Supercross&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jay&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Wilson&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jaywilson_6/?hl=en">Japan MX&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;">&nbsp;</td>
<td style="width: 22.2467%; height: 24px;">&nbsp;</td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 42.9515%; height: 24px;" colspan="2" width="134"><strong>Rallye Riders 2022&nbsp;</strong></td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Andrew&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Houlihan&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/andrew_roadtodakar/?hl=en">Dakar&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Toby&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Price&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/tobyprice87/?hl=en">Dakar&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Daniel&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Sanders&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/danielsanders_11/?hl=en">Dakar&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">&nbsp;</td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 42.9515%; height: 24px;" colspan="2" width="134"><strong>Road Racers 2022&nbsp;</strong></td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Senna&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Agius&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/sennaagius_81/">European Moto 2&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Oliver&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Bayliss&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/olibayliss32/?hl=en">World Supersport Championship&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Tom&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Edwards&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/tom_e_gun71/?hl=en">World Supersport Championship&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Brayden&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Elliott</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/braydenelliott51/?hl=en">BSB SS1000&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Seth&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Crump&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/seth_crump/?hl=en">BSB&nbsp;National Junior Superstock Championship</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Jason&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">O’Halloran&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/ohalloran22/?hl=en">Bennetts British Superbike Championship (BSB)</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Josh&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Brookes&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/joshbrookes25/?hl=en">Bennetts British Superbike Championship (BSB)</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Billy&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">McConnell&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/mcconnellracer/?hl=en">National Superstock Championship (BSB)</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Varis&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Fleming&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/varisfleming/?hl=en">ESBK (Spanish Superbikes)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Remy&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Gardner&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/remygardner/?hl=en">MotoGP&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Angus&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Grenfell&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/angus_grenfell_racing/?hl=en">European Talent Cup&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Josh&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Hook&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/joshhook16/?hl=en">EWC&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Joel&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Kelso&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/joelkelso66/?hl=en">Moto3&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Harry&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Khouri&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/harrykhouri43/?hl=en">World SSP300&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Joseph&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Mariniello&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/joe.mariniello/?hl=en">MotoAmerica&nbsp;Junior Cup</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jack&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Miller&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jackmilleraus/?hl=en">MotoGP&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Marianos&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Nikolis&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/marianosnikolis46/">Asia Talent Cup&nbsp;</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Luke&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Power&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/luke_power_racing/?hl=en">MotoAmerica Supersport &amp; Daytona 200&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jacob&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Roulstone&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jacob.roulstone/?hl=en">RedBull Rookies and Jnr Moto3&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Cameron&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Swain&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.facebook.com/Cameron-Swain-Racing-26-1438459916241453/?ref=page_internal">Asia Talent Cup&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Carter&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Thompson&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/carterthompson_racing/?hl=en">Asia Talent Cup&nbsp; &amp; European Talent Cup</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Harrison&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Voight&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/harrisonvoight29/?hl=en">RedBull Rookies and Jnr Moto3&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Anthony&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">West&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/antwest13/?hl=en">EWC&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Ben&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Currie&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/bencurrie21/">World Supersport&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">David</td>
<td style="width: 22.2467%; height: 24px;" width="67">Johnson&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/davojohnson20/?hl=en">NW200 Iswle&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;">&nbsp;</td>
<td style="width: 22.2467%; height: 24px;">&nbsp;</td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 42.9515%; height: 24px;" colspan="2" width="134"><strong>Speedway Riders 2022&nbsp;</strong></td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Troy&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Batchelor&nbsp;&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/batchattack75/?hl=en">Poland and UK Speedway&nbsp;</a></td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Fraser&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Bowes&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.instagram.com/fraserbowes51/?hl=en">Speedway Leagues (DEN/GER/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Maurice&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Brown&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.facebook.com/Aussie-Mozzie-Racing-Maurice-Brown-137144963607189/">Speedway (UK)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Mitch&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Cluff&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/mitchcluff_/">Speedway (DEN/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Benjamin&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Cook&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/bencook_84/">Speedway (UK)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Zach&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Cook&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.facebook.com/Zach-Cook-Racing-101852598053938/">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Ryan&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Douglas&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/rdougy171/">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jason&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Doyle&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.facebook.com/jasondoyleracing">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jye&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Etheridge&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jyeetheridge/?hl=en">Speedway (UK)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Max&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Fricke&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/max_fricke46/?hl=en">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Chris&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Holder&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/p/Cd1GYIKDN83/?igshid=YTgzYjQ4ZTY=">Speedway&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jack&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Holder&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jackholder/">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jacob&nbsp;&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Hook&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/hooky111/?hl=en">Speedway UK</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Zaine&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Kennedy&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/zainekennedy/?hl=en">Speedway (UK)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Brady&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Kurtz&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/bradykurtzbkr/?hl=en">Speedway (UK/POL/SWE)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Jaimon&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Lidsey&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/jaimonlidsey/">Speedway Leszno&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Josh&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">MacDonald&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.facebook.com/Josh-Macdonald-Racing-101588935132921/">Speedway (UK)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Sam&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Masters&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/sam_masters33/?hl=en">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Nick&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Morris&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://twitter.com/morra2012?lang=en">Speedway (UK/DEN/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">James&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Pearson</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/james_pearson_racing/">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Joshua&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Pickering&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.facebook.com/Joshpickering103">Speedway (UK/POL)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Keynan&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Rew&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/keynanrew/">Speedway (POL/DEN)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Justin&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Sedgmen&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/justinsedgmen/?hl=en">Speedway (UK)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Kye&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Thomson&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.facebook.com/Kye-Thomson-Racing-316053712607435/">Speedway (UK)&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Rohan&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Tungate&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/rohantungate/?hl=en">Speedway (SWE/UK)&nbsp;&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;">&nbsp;</td>
<td style="width: 22.2467%; height: 24px;">&nbsp;</td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 48px;">
<td style="width: 42.9515%; height: 48px;" colspan="2" width="134"><strong>SuperMoto Racers 2022&nbsp;</strong></td>
<td style="width: 105.478%; height: 48px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Dominic&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Fletcher&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/dominic2six6/">Spanish S1GP and World SGP&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">Harley&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">Thomas&nbsp;</td>
<td style="width: 105.478%; height: 24px;"><a href="https://www.instagram.com/_harley676_/?hl=en">Spanish S1GP and World SGP&nbsp;</a></td>
</tr>
<tr style="height: 24px;">
<td style="width: 20.7048%; height: 24px;" width="67">&nbsp;</td>
<td style="width: 22.2467%; height: 24px;" width="67">&nbsp;</td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 24px;">
<td style="width: 42.9515%; height: 24px;" colspan="2" width="134"><strong>Trials Riders 2022&nbsp;</strong></td>
<td style="width: 105.478%; height: 24px;">&nbsp;</td>
</tr>
<tr style="height: 48px;">
<td style="width: 20.7048%; height: 48px;" width="67">Connor&nbsp;</td>
<td style="width: 22.2467%; height: 48px;" width="67">Hogan&nbsp;</td>
<td style="width: 105.478%; height: 48px;"><a href="https://www.facebook.com/Connor-Hogan-139134493090966/">Scottish Six Day and WTC (Belgium, Italy and Andorra)&nbsp;</a></td>
</tr>
</tbody>
</table>
<div class="share-after share-filled share-small" id="share-after-18548"><div class="googlePlus" id="googleplus-after-18548" data-url="https://www.ma.org.au/australian-international-riders-roundup/" data-urlalt="https://www.ma.org.au/?p=18548" data-text="Australian International Riders Roundup" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-18548" data-url="https://www.ma.org.au/australian-international-riders-roundup/" data-urlalt="https://www.ma.org.au/?p=18548" data-text="Australian International Riders Roundup" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-18548" data-url="https://www.ma.org.au/australian-international-riders-roundup/" data-urlalt="https://www.ma.org.au/?p=18548" data-text="Australian International Riders Roundup" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-18548" data-url="https://www.ma.org.au/australian-international-riders-roundup/" data-urlalt="https://www.ma.org.au/?p=18548" data-text="Australian International Riders Roundup" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-18548').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-18548').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-18548').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-18548').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.ma.org.au/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.ma.org.au/australian-international-riders-roundup/"
    dc:identifier="https://www.ma.org.au/australian-international-riders-roundup/"
    dc:title="Australian International Riders Roundup"
    trackback:ping="https://www.ma.org.au/australian-international-riders-roundup/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article></main></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Contact us</h3>
<div class="textwidget custom-html-widget"><strong>Phone:</strong> (+61) 03 9684 0500<br>
<strong>Email:</strong> <a href="mailto:mail@ma.org.au">mail@ma.org.au</a><br>
<strong>Street Address</strong><br>
Office 38, 1 International Drive, <br>
Westmeadows, VIC, 3049<br>
<strong>Postal Address</strong><br>
PO Box 2162<br>
Gladstone Park, VIC, 3043<br><br>
<a href="https://www.facebook.com/MotorcyclingAus/" target="new" rel="noopener"><i class="fab fa-facebook-f fa-2x"></i></a>
<a href="http://www.instagram.com/motorcyclingaustralia/" target="new" rel="noopener"><i class="fab fa-instagram fa-2x"></i></a>
<a href="https://www.ma.org.au/feed"><i class="fas fa-rss fa-2x"></i></a>
       
</div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-7" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Information</h3>
<div class="menu-more-information-footer-links-container"><ul id="menu-more-information-footer-links" class="menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.ma.org.au/forms-sup-regs/forms/" data-ps2id-api="true">Documents</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.ma.org.au/forms-sup-regs/supplementry-regulations/" data-ps2id-api="true">Supplementary Regulations</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.ma.org.au/about-ma/privacy/" data-ps2id-api="true">Privacy</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.ma.org.au/sitemap/" data-ps2id-api="true">Sitemap</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.ma.org.au/about-ma-2/contact-us/" data-ps2id-api="true">Contact us</a></li>
<li id="menu-item-5284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5284"><a href="https://www.ma.org.au/ma-image-gallery/" data-ps2id-api="true">MA Image Gallery</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Subscribe to receive MA Press Releases</h3>
<div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{clear:left; }
</style>
<div id="mc_embed_signup">
<form action="https://www.us6.list-manage.com/subscribe/post?u=05b2881ba56be689a04d41b58&amp;id=c6e691eea1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll row form-group">
	<input type="email" value="" name="EMAIL" class="email col-sm-9" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_05b2881ba56be689a04d41b58_c6e691eea1" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button col-sm-3"><div style="clear: both;">
			</div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></section>
<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Subscribe to receive the MA e-Newsletter</h3>
<div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<style type="text/css">
	#mc_embed_signup{ clear:left; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://www.us6.list-manage.com/subscribe/post?u=05b2881ba56be689a04d41b58&amp;id=3d91f611ac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll row form-group">
	<input type="email" value="" name="EMAIL" class="email col-sm-9" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_05b2881ba56be689a04d41b58_3d91f611ac" tabindex="-1" value=""></div>
    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button col-sm-3">
			<div style="clear: both;">
			</div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><H2>MA would like to acknowledge the Traditional Custodians of the land on which we work and ride, and recognise their continuing connection to land, water and community. We pay respect to Elders past, present and emerging.</H2>
<br>
<br>

<p>Copyright &#x000A9;&nbsp;2022 &middot; Motorcyling Australia. All Rights Reserved. <a style="margin-left: 10px;" href="https://events.time.ly/gg7gmqc/fes" target="new"><i class="fas fa-calendar-alt"></i> Submit an Event</p></a></div></footer></div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><span aria-hidden="true" id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.ma.org.au/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.ma.org.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.ma.org.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"5f6146a230","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.ma.org.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.6' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' id='page-scroll-to-id-plugin-script-js-extra'>
/* <![CDATA[ */
var mPS2id_params = {"instances":{"mPS2id_instance_0":{"selector":"a[rel='m_PageScroll2id']","autoSelectorMenuLinks":"true","excludeSelector":"a[href^='#tab-'], a[href^='#tabs-'], a[data-toggle]:not([data-toggle='tooltip']), a[data-slide], a[data-vc-tabs], a[data-vc-accordion]","scrollSpeed":1000,"autoScrollSpeed":"true","scrollEasing":"easeInOutQuint","scrollingEasing":"easeOutQuint","forceScrollEasing":"false","pageEndSmoothScroll":"true","stopScrollOnUserAction":"false","autoCorrectScroll":"false","autoCorrectScrollExtend":"false","layout":"vertical","offset":0,"dummyOffset":"false","highlightSelector":"","clickedClass":"mPS2id-clicked","targetClass":"mPS2id-target","highlightClass":"mPS2id-highlight","forceSingleHighlight":"false","keepHighlightUntilNext":"false","highlightByNextTarget":"false","appendHash":"false","scrollToHash":"true","scrollToHashForAll":"true","scrollToHashDelay":0,"scrollToHashUseElementData":"true","scrollToHashRemoveUrlHash":"false","disablePluginBelow":0,"adminDisplayWidgetsId":"true","adminTinyMCEbuttons":"true","unbindUnrelatedClickEvents":"false","unbindUnrelatedClickEventsSelector":"","normalizeAnchorPointTargets":"false","encodeLinks":"false"}},"total_instances":"1","shortcode_class":"_ps2id"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/page-scroll-to-id/js/page-scroll-to-id.min.js?ver=1.7.5' id='page-scroll-to-id-plugin-script-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.ma.org.au\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.5.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_313ee5a3d8feaf9f62646a2e1c804bff","fragment_name":"wc_fragments_313ee5a3d8feaf9f62646a2e1c804bff","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/wp-carousel-free/public/js/slick.min.js?ver=2.4.7' id='wpcf-slick-js'></script>
<script type='text/javascript' id='wpcf-slick-config-js-extra'>
/* <![CDATA[ */
var sp_wp_carousel_free = {"url":"https:\/\/www.ma.org.au\/wp-content\/plugins\/wp-carousel-free\/","loadScript":"https:\/\/www.ma.org.au\/wp-content\/plugins\/wp-carousel-free\/public\/js\/wp-carousel-free-public.min.js","link":"https:\/\/www.ma.org.au\/wp-admin\/post-new.php?post_type=sp_wp_carousel","shortCodeList":[{"id":18139,"title":"Minikhana"}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/wp-carousel-free/public/js/wp-carousel-free-public.min.js?ver=2.4.7' id='wpcf-slick-config-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/www.ma.org.au\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/www.ma.org.au\/wp-content\/uploads\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.min.js?ver=4.2.3' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' id='genesis-sample-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconsClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-header"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/themes/MA/js/responsive-menus.min.js?ver=2.3.0' id='genesis-sample-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/directories/assets/js/wordpress-homepage.min.js?ver=1.3.82' id='drts-wordpress-homepage-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/wp-util.min.js?ver=5.8.4' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.3.2' id='um_crop-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.3.2' id='um_modal-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.3.2' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.3.2' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.3.2' id='um_datetime-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.3.2' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.3.2' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.3.2' id='um_raty-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.3.2' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.3.2' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.3.2' id='um_functions-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.3.2' id='um_responsive-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.3.2' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"536870912","nonce":"84ca2b92cd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.3.2' id='um_scripts-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.3.2' id='um_profile-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.3.2' id='um_account-js'></script>
<script type='text/javascript' src='https://www.ma.org.au/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	</body></html>

<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-25 09:09:34 -->